杨百万大智慧指标公式条件选股公式源码

2019-02-10 18:47:44  阅读 203 次 评论 0 条



条件选股公式:0股市神探 (熊末牛初.弱中选强)  缺省周期:周线
Var1:=CLOSE<=OPEN;
Var2:=CLOSE>OPEN;
Var3:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
Var4:=(CLOSE-Var3)/Var3*100;
Var5:=REF(Var4,1)<-32 AND Var4>REF(Var4,1) AND REF(Var4,1)<REF(Var4,2) AND Var4-REF(Var4,1)>2.5 AND REF(Var4,2)-REF(Var4,1)>1;
Var6:=Var2 AND REF(Var1,1) AND REF(Var1,2) AND REF(Var1,3) AND REF(Var1,4) AND REF(Var1,5) AND REF(Var2,6) AND HIGH<REF(HIGH,60) AND HIGH<REF(HIGH,120) AND HIGH<REF(CLOSE,200) AND REF(SUM(VOL,5),1)/FINANCE(7)<2.5 AND Var4-REF(Var4,1)>2 AND (REF(HIGH,1)-REF(CLOSE,2))/REF(CLOSE,2)<0.05 AND (REF(HIGH,4)-REF(CLOSE,5))/REF(CLOSE,5)<0.05 AND (REF(HIGH,2)-REF(CLOSE,3))/REF(CLOSE,3)<0.05 AND (REF(HIGH,3)-REF(CLOSE,4))/REF(CLOSE,4)<0.05 AND COUNT(INDEXC>INDEXO,6)>1;
Var5 OR Var6;
=======================================================================================

条件选股公式:0紧追头彩 (强股追涨.多头市场初段)  缺省周期:周线
Var1:=CLOSE/REF(CLOSE,1)>=1.09 AND HIGH/CLOSE<1.005 AND MA(CLOSE,90)/CLOSE>=1.1;
Var1 AND COUNT(Var1,20)=1;
=======================================================================================

条件选股公式:0牛郎狗熊 (中位狗熊)  缺省周期:周线

参数描述: N(5,26,9)M1(2,4,3)M2(2,4,3)M3(3,6,5)
Var1:="SLOWKD.K";
Var2:="SLOWKD.D";
CLOSE/OPEN>1.07 AND HIGH/LOW<CLOSE/OPEN+0.018 AND CROSS(Var1,Var2) AND Var1<65 AND Var2<63;
=======================================================================================

条件选股公式:0牛郎股神 (胜者之星100%)  缺省周期:周线
参数描述: N(5,26,9)M1(2,4,3)M2(2,4,3)M3(3,6,5)
Var1:="SLOWKD.K";
Var2:="SLOWKD.D";
REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND REF(OPEN,1)<REF(CLOSE,1) AND REF(CLOSE,1)/REF(OPEN,1)<1.05 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) AND CROSS(Var1,Var2) AND Var1<50 AND Var2<45 AND VOL>=MA(VOL,5)*1.5;
=======================================================================================

条件选股公式:0牛郎全能 (全能出击)  缺省周期:周线
Var1:=MA(VOL,5);
Var2:=REF(Var1,1);
VOL/Var2>2 AND vol/CAPITAL*100>2 AND CLOSE/OPEN>1.08 AND HIGH/LOW<CLOSE/OPEN+0.01;
=======================================================================================

条件选股公式:0牛郎神探 (中位频繁)  缺省周期:周线
参数描述: N(5,26,9)M1(2,4,3)M2(2,4,3)M3(3,6,5)
Var1:="SLOWKD.K";
Var2:="SLOWKD.D";
REF(CLOSE,2)/REF(OPEN,2)<0.97 AND REF(OPEN,1)<REF(CLOSE,2) AND REF(OPEN,1)<REF(CLOSE,1) AND CLOSE/OPEN>1.03 AND CLOSE>REF(HIGH,2) AND CROSS(Var1,Var2) AND Var1<50 AND Var2<45;
=======================================================================================

条件选股公式:0牛郎探长 (一呜惊人)  缺省周期:周线
REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND CLOSE/OPEN>1.05 AND CLOSE>REF(OPEN,2);
=======================================================================================

条件选股公式:0牛郎探股 (中位形态全能)  缺省周期:周线
参数描述: N(5,26,9)M1(2,4,3)M2(2,4,3)M3(3,6,5)
Var1:="SLOWKD.K";
Var2:="SLOWKD.D";
REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND REF(OPEN,1)<REF(CLOSE,1) AND CLOSE/OPEN>1.05 AND CLOSE>REF(HIGH,2) AND CROSS(Var1,Var2) AND Var1<55 AND Var2<50 AND VOL>=MA(VOL,5)*2;
=======================================================================================

条件选股公式:A遍地黄金 (阶段底部)  缺省周期:周线
参数描述: N(5,26,9)M1(2,4,3)M2(2,4,3)M3(3,6,5)
CROSS("SLOWKD.K","SLOWKD.D") AND "SLOWKD.K"<=22 AND "SLOWKD.D"<=20 AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*1.5;
=======================================================================================

条件选股公式:A遍地金银 (背离遍地)  缺省周期:周线
参数描述: N(5,26,9)M1(2,4,3)M2(2,4,3)M3(3,6,5)
Var1:="SLOWKD.K";
Var2:="SLOWKD.D";
""<=43 AND ""<=45 AND CROSS(Var1,Var2) AND Var1<25 AND Var2<20 AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*1.5;
=======================================================================================

条件选股公式:A遍地金组 (遍地,背离)  缺省周期:周线
Var1:="SLOWKD.K";
Var2:="SLOWKD.D";
""<=43 AND ""<=45 AND CROSS("SLOWKD.K","SLOWKD.D") AND "SLOWKD.K"<=22 AND "SLOWKD.D"<=20 AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*1.5 OR CROSS(Var1,Var2) AND Var1<25 AND Var2<20 AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*1.5;
=======================================================================================

条件选股公式:A波段低点 (试寻底部(晚))  缺省周期:日线
参数描述: N(5,50,27)M1(2,5,3)M2(2,5,3)M3(3,10,3)
Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;
Var2:=REVERSE(Var1);
Var3:=SMA(Var1,,1);
Var4:=SMA(Var3,,1);
Var5:=SMA(Var4,,1);
Var6:=15;
(CROSS(Var4,Var5) AND Var4<40 OR CROSS(Var4,Var6)) AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*2;
=======================================================================================

条件选股公式:A短线低点 (短线低点搜寻(早))  缺省周期:日线
Var1:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
Var2:=REVERSE(Var1);
Var3:=SMA(Var1,2,1);
Var4:=SMA(Var3,2,1);
Var5:=SMA(Var4,3,1);
Var6:=25;
CROSS(Var4,Var5) AND Var4<35 AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*1.5 OR CROSS(Var4,Var6) AND VOL>=MA(VOL,5)*1.5;
=======================================================================================

条件选股公式:A黑马神探 (综合探长和股神)  缺省周期:周线
Var1:="SLOWKD.K";
Var2:="SLOWKD.D";
REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND REF(OPEN,1)<REF(CLOSE,1) AND REF(CLOSE,1)/REF(OPEN,1)<1.05 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) AND CROSS(Var1,Var2) AND Var1<50 AND Var2<45 AND VOL>=MA(VOL,5)*1.5 OR REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND CLOSE/OPEN>1.05 AND CLOSE>REF(OPEN,2);
=======================================================================================

条件选股公式:A黑马显形 (低部和背离,放量)  缺省周期:周线
Var1:="SLOWKD.K";
Var2:="SLOWKD.D";
"SLOWKD.K#WEEK"<=35 AND "SLOWKD.D#WEEK"<=33 AND CROSS(Var1,Var2) AND Var1<30 AND Var2<25 AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*2 OR "SLOWKD.K#WEEK"<=38 AND "SLOWKD.D#WEEK"<=38 AND CROSS(Var1,Var2) AND Var1<35 AND Var2<32 AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*2.5 OR CROSS("SLOWKD.K#WEEK","SLOWKD.D#WEEK") AND "SLOWKD.K#WEEK"<=65 AND "SLOWKD.D#WEEK"<=60 AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*2;
=======================================================================================

条件选股公式:A阶段低点 (阶段低点搜寻(中))  缺省周期:日线
Var1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var2:=REVERSE(Var1);
Var3:=SMA(Var1,3,1);
Var4:=SMA(Var3,3,1);
Var5:=SMA(Var4,3,1);
Var6:=25;
(CROSS(Var4,Var5) AND Var4<40 OR CROSS(Var4,Var6)) AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*2;
=======================================================================================

条件选股公式:A阶段短线 (强弱选股5%有利可图)  缺省周期:周线
Var1:=CLOSE>OPEN;
Var2:=(CLOSE-OPEN)/OPEN*100;
Var3:=REF(CLOSE,1);
Var4:=SMA(MAX(CLOSE-Var3,0),5,1)/SMA(ABS(CLOSE-Var3),5,1)*100;
Var5:=COUNT(Var4<20,20)>=2;
Var1 AND Var2>10 AND CLOSE>MA(CLOSE,300) AND OPEN<MA(CLOSE,300) AND Var5;
=======================================================================================

条件选股公式:A立地峰起 (庄股发力(日))  缺省周期:周线
CROSS("SLOWKD.K","SLOWKD.D") AND "SLOWKD.K"<=25 AND "SLOWKD.D"<=20 AND VOL>REF(HHV(VOL,1),5)*1.5;
=======================================================================================

条件选股公式:A启动追涨 (牛初选股,启明星.启动追涨)  缺省周期:周线
Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var2:=SMA(Var1,5,1);
Var3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
Var4:=SMA(Var3,2,1);
Var5:=MA(VOL/CAPITAL,30)*MA(VOL,60)/10000+MA(CLOSE,30)*8;
Var6:=MA(VOL/CAPITAL,30)*MA(VOL,60)/10000+MA(CLOSE,30);
REF(CLOSE,2)/REF(OPEN,2)<0.98 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.04 AND CLOSE/OPEN>1.06 AND CLOSE>REF(CLOSE,2) OR Var2>80 AND CAPITAL<=1500000 AND BARSCOUNT(CLOSE)>120 AND VOL/CAPITAL>0.04 AND VOL>REF(HHV(VOL,10),1)*2;
=======================================================================================

条件选股公式:A稳定寻底 (变动速率(日))  缺省周期:日线
Var1:=(CLOSE-REF(CLOSE,24))/REF(CLOSE,24)*100;
CROSS(Var1,MA(Var1,12)) AND OPEN<CLOSE AND OPEN/REF(CLOSE,1)<=0.97 AND CLOSE/OPEN>=1.05 AND Var1<-25;
=======================================================================================

条件选股公式:A稳妥买底 (变动速率)  缺省周期:周线
Var1:=(CLOSE-REF(CLOSE,12))/REF(CLOSE,12)*100;
CROSS(Var1,MA(Var1,6)) AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) AND Var1<-25;
=======================================================================================

条件选股公式:A仙人抄底 (低位晨星(日))  缺省周期:日线
REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) AND CROSS("SLOWKD.K","SLOWKD.D") AND "SLOWKD.K"<=25 AND "SLOWKD.D"<=20;
=======================================================================================

条件选股公式:A先知先觉 (晨星有量(日))  缺省周期:日线
CROSS("SLOWKD.K","SLOWKD.D") AND "SLOWKD.K"<=35 AND "SLOWKD.D"<=30 AND VOL>=MA(VOL,3)*1.1 AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
=======================================================================================

条件选股公式:A信手拈底 (辰星强弱)  缺省周期:周线
REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) AND CROSS("RSI.RSI1"(3,2,2),6);
=======================================================================================

条件选股公式:A艺高胆大 (乖离低阳晨星(日))  缺省周期:日线
(CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100<-7 AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) AND OPEN<CLOSE AND OPEN/REF(CLOSE,1)<=0.97 AND CLOSE/OPEN>=1.04;
=======================================================================================

条件选股公式:A有机可乘 (乖离晨星(日))  缺省周期:日线
(CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100<-10 AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
=======================================================================================

条件选股公式:A庄股初现 (强势股浮现)  缺省周期:周线
Var1:="SLOWKD.K";
Var2:="SLOWKD.D";
CROSS(Var1,Var2) AND Var1<30 AND Var2<25 AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*2;
=======================================================================================

条件选股公式:B波短之星 (先于波段之星)  缺省周期:周线
Var1:=EMA(CLOSE,6)-EMA(CLOSE,13);
Var2:=EMA(Var1,5);
CROSS(Var1,Var2) AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
=======================================================================================

条件选股公式:B波段之星 (波段底部)  缺省周期:周线
Var1:=EMA(CLOSE,12)-EMA(CLOSE,26);
Var2:=EMA(Var1,9);
CROSS(Var1,Var2) AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
=======================================================================================

条件选股公式:B短线黑马 (短线捉庄)  缺省周期:周线
参数描述: N(5,5,5)M1(2,2,2)M2(2,2,2)M3(3,3,3)
CROSS("SLOWKD.K","SLOWKD.D") AND "SLOWKD.K"<=35 AND "SLOWKD.D"<=30 AND VOL>=MA(VOL,5)*2 AND CLOSE>=OPEN;
=======================================================================================

条件选股公式:B黑马成形 (背离显形)  缺省周期:周线
参数描述: N(5,26,9)M1(2,4,3)M2(2,4,3)M3(3,6,5)
Var1:="SLOWKD.K";
Var2:="SLOWKD.D";
"SLOWKD.K#WEEK"<=35 AND "SLOWKD.D#WEEK"<=33 AND CROSS(Var1,Var2) AND Var1<30 AND Var2<25 AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*2;
=======================================================================================

条件选股公式:B黑马显形 (主力隐身)  缺省周期:周线
参数描述: N(9,9,9)M1(3,3,3)M2(3,3,3)M3(3,3,3)
CROSS("SLOWKD.K","SLOWKD.D") AND "SLOWKD.K"<=45 AND "SLOWKD.D"<=40 AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*2;
=======================================================================================

条件选股公式:B马吃夜草 (低位,意外,庄送红包)  缺省周期:日线
CROSS(CLOSE,"BOLL.LOWER"(26,2)) AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) AND OPEN<CLOSE AND OPEN/REF(CLOSE,1)<=0.96 AND CLOSE/OPEN>=1.05 OR REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) AND OPEN<CLOSE AND OPEN/REF(CLOSE,1)<=0.97 AND CLOSE/OPEN>=1.04 AND CROSS(CLOSE,"BOLL.LOWER"(26,2)) OR (CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100<-12 AND OPEN<CLOSE AND OPEN/REF(CLOSE,1)<=0.96 AND CLOSE/OPEN>=1.06 OR OPEN<CLOSE AND OPEN/REF(CLOSE,1)<=0.97 AND CLOSE/OPEN>=1.04 AND CROSS("SLOWKD.K","SLOWKD.D") AND "SLOWKD.K"<=30 AND "SLOWKD.D"<=25 AND VOL>=MA(VOL,5)*2.5;
=======================================================================================

条件选股公式:B启动追涨 (后知后觉)  缺省周期:周线
Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var2:=SMA(Var1,5,1);
Var3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
Var4:=SMA(Var3,2,1);
Var5:=MA(VOL/CAPITAL,30)*MA(VOL,60)/10000+MA(CLOSE,30)*8;
Var6:=MA(VOL/CAPITAL,30)*MA(VOL,60)/10000+MA(CLOSE,30);
Var2>80 AND CAPITAL<=1500000 AND BARSCOUNT(CLOSE)>120 AND VOL/CAPITAL>0.04 AND VOL>REF(HHV(VOL,10),1)*2;
=======================================================================================

条件选股公式:B意外收获 (低位意外.熊)  缺省周期:日线
REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) AND CROSS("SLOWKD.K","SLOWKD.D") AND "SLOWKD.K"<=25 AND "SLOWKD.D"<=20 OR CROSS("SLOWKD.K","SLOWKD.D") AND "SLOWKD.K"<=35 AND "SLOWKD.D"<=30 AND VOL>=MA(VOL,3)*1.1 AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) OR (CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100<-7 AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) AND OPEN<CLOSE AND OPEN/REF(CLOSE,1)<=0.97 AND CLOSE/OPEN>=1.04 OR (CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*100<-10 AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
=======================================================================================

条件选股公式:C鬼泣神钦 (熊市反弹(要选周期))  缺省周期:周线
参数描述: M(2,50,21)
COUNT(CLOSE,0)>30 AND (HHV(CLOSE,30)-LLV(CLOSE,30))/LLV(CLOSE,30)<=0.2;
=======================================================================================

条件选股公式:C黑马启步 (背离起步)  缺省周期:周线
Var1:="SLOWKD.K";
Var2:="SLOWKD.D";
"SLOWKD.K#WEEK"<=38 AND "SLOWKD.D#WEEK"<=38 AND CROSS(Var1,Var2) AND Var1<35 AND Var2<32 AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*2.5;
=======================================================================================

条件选股公式:C黑马起步 (放量启动个股)  缺省周期:周线
CROSS("SLOWKD.K#WEEK","SLOWKD.D#WEEK") AND "SLOWKD.K#WEEK"<=65 AND "SLOWKD.D#WEEK"<=60 AND CLOSE>=OPEN AND VOL>=MA(VOL,5)*2;
=======================================================================================

条件选股公式:C紧追彩票 (有中必奖(日))  缺省周期:日线
Var1:=CLOSE>REF(CLOSE,1);
Var2:=VOL<MA(VOL,5);
Var3:=VOL<REF(VOL,1);
Var4:=(CLOSE-OPEN)/REF(CLOSE,1)>0.09;
Var5:=COUNT(SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100<20,20)>=1;
Var6:=Var1 AND Var2 AND Var3 AND Var4 AND Var5;
Var6;
=======================================================================================

条件选股公式:C启明星追 (追涨)  缺省周期:周线
REF(CLOSE,2)/REF(OPEN,2)<0.98 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.04 AND CLOSE/OPEN>1.06 AND CLOSE>REF(CLOSE,2);
=======================================================================================

条件选股公式:C有气有力 (动力指标)  缺省周期:周线
CROSS("MTM.MTMMA"(5,5),0) AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
=======================================================================================

条件选股公式:D百发百中 (选中必发)  缺省周期:周线
参数描述: N1(10,60,25)N2(10,30,17)N3(1,100,7)N4(1,10,3)
Var1:=MA(CLOSE,);
Var2:=STD(CLOSE,);
Var3:=Var1+Var2;
Var4:=Var1-Var2;
Var5:=*Var2/10;
Var6:=Var1+Var5;
Var7:=Var1-Var5;
Var8:=Var4/Var3>0.9;
Var9:=Var7/Var6>0.9;
VarA:=CLOSE<Var7;
VarB:=FINANCE(7)/1000<;
VarC:=FINANCE(33)>0;
VarD:=FINANCE(37)>10;
VarE:=LLV(CLOSE,125);
VarF:=10*(CLOSE-VarE)/VarE<;
鱼乐无穷: Var9+VarA+VarB+VarC+VarD+VarF=6;
=======================================================================================

条件选股公式:D孤独稳赚 (俯鹰叼食)  缺省周期:日线
参数描述: N(1,100,60)M(1,100,20)
Var1:=REF(CLOSE,1);
Var2:=SMA(MAX(CLOSE-Var1,0),8,1)/SMA(ABS(CLOSE-Var1),8,1)*100;
Var3:=COUNT(Var2<20,20)>=1;
Var4:=(MA(CLOSE,)-REF(MA(CLOSE,),))/REF(MA(CLOSE,),)*100;
CROSS(Var4,0) AND Var4>REF(Var4,10) AND LLV(Var4,20)>-5 AND Var3 AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,5)>MA(CLOSE,60) AND MA(CLOSE,20)>MA(CLOSE,60);
=======================================================================================

条件选股公式:D混水摸鱼 (布林低阳晨星(日))  缺省周期:日线
CROSS(CLOSE,"BOLL.LOWER"(26,2)) AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) AND OPEN<CLOSE AND OPEN/REF(CLOSE,1)<=0.96 AND CLOSE/OPEN>=1.05;
=======================================================================================

条件选股公式:D寂寞独鹰 (独鹰觅食)  缺省周期:周线
Var1:=(CLOSE>OPEN OR CLOSE>REF(CLOSE,1)) AND VOL>REF(VOL,1);
Var2:=COUNT(Var1,3)=3;
Var3:=LLV(LOW,5)=LLV(LOW,120);
Var4:=Var2 AND Var3;
Var5:=MA(CLOSE,5);
Var6:=MA(CLOSE,10);
Var7:=MA(CLOSE,20);
Var8:=COUNT(CROSS(Var6,Var7),2)=1;
Var9:=COUNT(CROSS(Var5,Var7),2)=1;
VarA:=Var8 AND Var9;
VarB:=COUNT(Var4,4)>0 AND COUNT(VarA,4)>0;
VarB AND COUNT(VarB,20)=1;
=======================================================================================

条件选股公式:D马吃夜草 (人发横财(日))  缺省周期:日线
REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) AND OPEN<CLOSE AND OPEN/REF(CLOSE,1)<=0.97 AND CLOSE/OPEN>=1.04 AND CROSS(CLOSE,"BOLL.LOWER"(26,2));
=======================================================================================

条件选股公式:D牛郎系列  缺省周期:周线
参数描述: N(5,27,9)M1(2,4,3)M2(2,4,3)M3(3,6,5)
Var1:="SLOWKD.K";
Var2:="SLOWKD.D";
Var3:=MA(VOL,5);
Var4:=REF(Var3,1);
REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND REF(OPEN,1)<REF(CLOSE,1) AND CLOSE/OPEN>1.05 AND CLOSE>REF(HIGH,2) AND CROSS(Var1,Var2) AND Var1<55 AND Var2<50 AND VOL>=MA(VOL,5)*2 OR CLOSE/OPEN>1.07 AND HIGH/LOW<CLOSE/OPEN+0.018 AND CROSS(Var1,Var2) AND Var1<65 AND Var2<63 OR VOL/Var4>2 AND VOL/CAPITAL*100>2 AND CLOSE/OPEN>1.08 AND HIGH/LOW<CLOSE/OPEN+0.01;
=======================================================================================

条件选股公式:D市场尊宝 (百发百中)  缺省周期:日线
CLOSE/REF(CLOSE,1)>1.1 AND (CLOSE>10.8 AND CLOSE<10.83 AND VOL>205200 AND VOL<205400 OR CLOSE>6.86 AND CLOSE<6.88 AND VOL>55900 AND VOL<56000 OR CLOSE>13.82 AND CLOSE<13.84 AND VOL>52300 AND VOL<52400 OR CLOSE>7.28 AND CLOSE<7.3 AND VOL>330500 AND VOL<330600 OR CLOSE>12.4 AND CLOSE<12.42 AND VOL>36900 AND VOL<37000 OR CLOSE>22.33 AND CLOSE<22.35 AND VOL>176700 AND VOL<176800 OR CLOSE>4.68 AND CLOSE<4.7 AND VOL>295300 AND VOL<295400 OR CLOSE>26.29 AND CLOSE<26.31 AND VOL>31100 AND VOL<31200 OR CLOSE>7.65 AND CLOSE<7.67 AND VOL>40300 AND VOL<40400 OR CLOSE>13.4 AND CLOSE<13.42 AND VOL>228900 AND VOL<229000 OR CLOSE>7.58 AND CLOSE<7.6 AND VOL>64300 AND VOL<64400 OR CLOSE>20.43 AND CLOSE<20.45 AND VOL>69700 AND VOL<69800 OR CLOSE>19.57 AND CLOSE<19.59 AND VOL>23000 AND VOL<23100 OR CLOSE>6.26 AND CLOSE<6.28 AND VOL>191800 AND VOL<191900 OR CLOSE>7.14 AND CLOSE<7.16 AND VOL>7000 AND VOL<7100 OR CLOSE>6.61 AND CLOSE<6.63 AND VOL>108400 AND VOL<108500 OR CLOSE>11.9 AND VOL<11.92 AND VOL>12300 AND VOL<12400 OR CLOSE>6.7 AND CLOSE<6.72 AND VOL>38000 AND VOL<38100 OR CLOSE>8.19 AND CLOSE<8.21 AND VOL>211100 AND VOL<211200);
=======================================================================================

条件选股公式:D意外横财 (低阳加量(日))  缺省周期:日线
OPEN<CLOSE AND OPEN/REF(CLOSE,1)<=0.96 AND CLOSE/OPEN>=1.05 AND CROSS("SLOWKD.K","SLOWKD.D") AND "SLOWKD.K"<=30 AND "SLOWKD.D"<=25 AND CLOSE>OPEN AND VOL>=MA(VOL,5)*2.5;
=======================================================================================

条件选股公式:D庄发重奖 (乖离低阳(日))  缺省周期:日线
(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100<-12 AND OPEN<CLOSE AND OPEN/REF(CLOSE,1)<=0.96 AND CLOSE/OPEN>=1.06;
=======================================================================================

条件选股公式:D庄送红包 (低低大阳(日))  缺省周期:日线
OPEN<CLOSE AND OPEN/REF(CLOSE,1)<=0.97 AND CLOSE/OPEN>=1.04 AND CROSS("SLOWKD.K","SLOWKD.D") AND "SLOWKD.K"<=30 AND "SLOWKD.D"<=25 AND VOL>=MA(VOL,5)*2.5;
=======================================================================================

条件选股公式:E保险公司 (抛物转向)  缺省周期:周线
SARTURN(4,2,20)=1 AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
=======================================================================================

条件选股公式:E牧童放牛 (慢牛绶行)  缺省周期:周线
参数描述: N(5,26,9)M1(2,4,3)M2(2,4,3)M3(3,6,5)
CROSS("SLOWKD.K","SLOWKD.D") AND "SLOWKD.K"<=75 AND "SLOWKD.D"<=70 AND VOL>=MA(VOL,5)*2 AND CLOSE>=OPEN;
=======================================================================================

条件选股公式:E骑稳黑马 (牛股加速)  缺省周期:周线
参数描述: N(5,26,9)M1(2,4,3)M2(2,4,3)M3(3,6,5)
CROSS("SLOWKD.K","SLOWKD.D") AND "SLOWKD.K"<=70 AND "SLOWKD.D"<=65 AND VOL>=MA(VOL,5)*3 AND CLOSE>=OPEN;
=======================================================================================

条件选股公式:E神敬鬼泣 (牛市选股)  缺省周期:周线
Var1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=MA(VOL,10)>MA(VOL,21);
Var5:=EMA(CLOSE,13)-EMA(CLOSE,21);
Var6:=EMA(Var5,9);
Var7:=2*(Var5-Var6);
Var5<0 AND Var2>Var3 AND VOL/CAPITAL>0.13 AND CROSS(Var5,Var6) AND Var2<75 AND CLOSE>MA(CLOSE,40) AND Var4 AND VOL>REF(MA(VOL,20),1);
=======================================================================================

条件选股公式:E险中求保 (抛物转向)  缺省周期:周线
SARTURN(4,1,10)=1 AND REF(CLOSE,2)/REF(OPEN,2)<0.95 AND REF(OPEN,1)<REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2);
=======================================================================================

条件选股公式:E鱼吃中段 (中途牛股)  缺省周期:周线
参数描述: N(1,50,4)STEP(1,5,2)MAXP(5,80,20)
SARTURN(,,)=1 AND VOL>=MA(VOL,5)*2.5;
=======================================================================================

条件选股公式:J险峰胜景 (火中取粟)  缺省周期:周线
参数描述: N(5,26,9)M1(2,4,3)M2(2,4,3)M3(3,6,5)
CROSS("SLOWKD.K","SLOWKD.D") AND "SLOWKD.K">=75 AND "SLOWKD.D">=70 AND CLOSE>OPEN AND VOL>=MA(VOL,5)*2;
=======================================================================================

条件选股公式:J险中求利 (富贵险中求抢帽子)  缺省周期:周线
Var1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=Var1*1.05;
Var5:=DMA(EMA(CLOSE,9),SUM(VOL,30)/37/CAPITAL)/1.4;
CROSS(CLOSE,Var5) AND (CLOSE-HHV(CLOSE,20))/HHV(CLOSE,20)<-0.1 AND MA(AMOUNT,125)/MA(VOL,125)/(MA(AMOUNT,5)/MA(VOL,5))>1.4 AND Var2>Var3;


投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/8802.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?