百万测底大智慧指标公式条件选股公式源码

2019-02-10 18:47:42  阅读 199 次 评论 0 条

技术指标公式:0清醒买卖 (短.波相宜)  缺省周期:日线
Var1:=BARSCOUNT(CLOSE);
Var2:=HHV(HIGH,200);
Var3:=LLV(LOW,200);
Var4:=(Var2-Var3)/40;
Var5:=HIGH+Var4;
STICKLINE(Var1/30=FLOOR(Var1/30),Var5,Var5+3*Var4,8,0), , [00010001];
STICKLINE(Var1/30=FLOOR(Var1/30),Var5,Var5+2*Var4,7,0), , [00010001];
Var6:=IF(YEAR>=2003 AND MONTH>1,0,1);
Var7:=REF(CLOSE-OPEN,2);
Var8:=REF(CLOSE,1);
Var9:=REF(CLOSE,2);
VarA:=REF(CLOSE,3);
VarB:=REF(CLOSE,4);
VarC:=MAX(MAX(MAX(CLOSE,Var8),Var9),VarA);
VarD:=MIN(MIN(MIN(CLOSE,Var8),Var9),VarA);
红色持股: stickline(CLOSE=VarC AND (Var8>=Var9 OR Var8>=VarA) OR Var8=VarC AND (Var9=VarD OR VarA=VarD) AND CLOSE>=Var9 OR Var9=VarC AND VarA=VarD AND CLOSE>=Var8 OR VarA=VarC AND CLOSE>=Var8 AND CLOSE>=Var9,Var8,CLOSE,5,1)*Var6, , [00010001];
品红变盘: stickline(CLOSE=VarC AND Var8=VarD,Var9,CLOSE,5,1)*Var6, , [00010001];
黄色下跌: stickline(CLOSE=VarD AND (Var8<Var9 OR Var8<VarA) OR Var8=VarD AND (Var9=VarC OR VarA=VarC) AND CLOSE<Var9 OR Var9=VarD AND VarA=VarC AND CLOSE<Var8 OR VarA=VarD AND CLOSE<Var8 AND CLOSE<Var9,Var8,CLOSE,5,0)*Var6, , [00010001];
绿色买: stickline(Var8=VarC AND CLOSE=VarD,Var9,CLOSE,5,0)*Var6, , [00010001];
STICKLINE(Var8=VarD AND CLOSE>=Var9 OR (Var9=VarD AND Var8<=VarA OR VarA=VarD AND Var8<=Var9) AND Var9<VarB AND CLOSE>=Var8,Var8,Var9,5,0)*Var6, , [00010001];
兰色抛售: STICKLINE(Var8=VarC AND CLOSE<Var9 OR (Var9=VarC AND Var8>VarA OR VarA=VarC AND Var8>Var9) AND Var9>=VarB AND CLOSE<Var8,Var8,Var9,5,1)*Var6, , [00010001];
VarE:=SAR(5,1,5);
VarF:=EMA(CLOSE,30);
Var10:=IF(CLOSE>450,8,IF(CLOSE>=20 AND CLOSE<150,0.2,IF(CLOSE<20 AND CLOSE>=10,0.07,IF(CLOSE<10,0.03,0.07))));
变色龙: STICKLINE(CLOSE>VarE,VarF,VarF+Var10,6,0)*Var6, , [00010001];
STICKLINE(CLOSE<VarE,VarF,VarF-Var10,6,0), , [00010001];
STICKLINE(CROSS(CLOSE,VarE),VarF,VarF-Var10,6,0);
STICKLINE(CROSS(VarE,CLOSE),VarF,VarF+Var10,6,0)*Var6, , [00010001];
STICKLINE(RANGE(DAY,6,9) OR RANGE(DAY,27,30),VarF+0.01,VarF-0.01,6,0)*Var6, , [00010001];
生命线: FORCAST(CLOSE,30)*Var6, CIRCLEDOT;
支撑: MA(CLOSE,13)*0.955*Var6;

=======================================================================================
技术指标公式:0百万测底 (周波段且准)  缺省周期:周线
趋势线:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), , [00050001];
见底信号: 10, , [00030001];
买点准备: IF(趋势线<=10,50,0), , [00040001];
买入时间: IF(CROSS(趋势线,见底信号),100,0), , [00050001];
=======================================================================================
技术指标公式:0百万冲浪 (简单直观)  缺省周期:日线参数描述: N(1,20,7)N1(5,30,21)Var1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;Var2:=REVERSE(Var1);Var3:=SMA(Var1,3,1);K: SMA(Var3,3,1), , [00050001];D: SMA(K,4,1), , [00040001];Var4:=CROSS(D,K) AND D>80;STICKLINE(Var4,0,110,7,0), , [000B0001];Var5:=1/SUM(1-CLOSE/REF(CLOSE,1),)/100*VOL/WINNER(CLOSE)*OPEN;A1: IF(Var5>100,100,IF(Var5<-100,-100,Var5));Var6:=COUNT(CLOSE>OPEN,20);Var7:=COUNT(CLOSE<OPEN,20);Var8:=IF(Var6>Var7,CLOSE,HIGH);Var9:=EMA(Var8,13);VarA:=CLOSE-Var9;VarB:=EMA(VarA,21);VarC:=(HHV(CLOSE,)-LLV(CLOSE,))/SUM(ABS(CLOSE-REF(CLOSE,1)),);VarD:=VarC*(-1);IF(CROSS(VarB,VarC),A1+100,A1);IF(Var5<100 AND VarA>0,-100,A1);STICKLINE(Var5>100,0,A1,2,0), , [00010001];STICKLINE(Var5<-100,0,A1,2,0), , [00010001];VarE:=MA(WINNER(CLOSE),18)*100;CROSS(VarE,2.5)*(-95), , [000B0002];VarF:=REF(LOW,1)*0.9;Var10:=LOW*0.9;Var11:=(Var10*VOL+VarF*(CAPITAL-VOL))/CAPITAL;Var12:=EMA(Var11,30);Var13:=CLOSE-REF(CLOSE,1);Var14:=MAX(Var13,0);Var15:=ABS(Var13);Var16:=SMA(Var14,7,1)/SMA(Var15,7,1)*100;Var17:=SMA(Var14,13,1)/SMA(Var15,13,1)*100;Var18:=BARSCOUNT(CLOSE);Var19:=SMA(MAX(Var13,0),6,1)/SMA(ABS(Var13),6,1)*100;Var1A:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;Var1B:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;Var1C:=SMA((SMA(Var1B,4,1)-50)*2,3,1);Var1D:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;Var1E:=SMA(Var1D,4,1);Var1F:=SMA(Var1E,3,1);Var20:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;Var21:=Var19<=25 AND Var1A<-95 AND Var20>20 AND Var1C<-30 AND Var1F<30 AND Var12-CLOSE>=-0.25 AND Var16<22 AND Var17<28 AND Var18>50;STICKLINE(Var21,0,75,3,0), , [00070001];DRAWTEXT(CROSS(Var21,0.5) AND COUNT(Var21=1,10)=1,20,'百万导弹'), , [00010001];
绿色:空仺区,红色:持仓区。红中夹不多于2的红。绿中夹不多于2蓝,可能加快异动.导弹发射买入.有庄耐心持股.逃顶不灵敏.耍配合其他指标合用=======================================================================================
技术指标公式:0百万金银 (稳健操作)  缺省周期:日线参数描述: N(5,27,27)M1(2,4,3)M2(2,4,3)M3(3,6,4)Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;Var2:=REVERSE(Var1);Var3:=SMA(Var1,,1);K: SMA(Var3,,1), , [00050001];D: SMA(K,,1), , [00040001];Var4:=SMA(Var2,,1);W: SMA(Var4,,1), , [00040001];R: SMA(W,,1), , [00040001];Var5:="YHD1-1.A#WEEK";Var6:="YHD1-1.B#WEEK";Var7:="YHD1-1.A#DAY";Var8:="YHD1-1.B#DAY";短线买: CROSS(Var7,Var8) AND Var7<25 AND Var6<30;短线卖: CROSS(Var8,Var7) AND Var7>70 AND Var6>60;周叉买: CROSS(Var5,Var6) AND Var5<35;周叉卖: CROSS(Var6,Var5) AND Var6>70;STICKLINE(短线买,0,35,7,0), , [00070001];STICKLINE(短线卖,0,70,7,0), , [00050001];STICKLINE(周叉买,0,35,5,0), , [00050001];STICKLINE(周叉卖,0,95,8,0), , [00090001];
======================================================================================
技术指标公式:0百万买卖 (波段买卖警示)  缺省周期:日线
参数描述: N(5,50,27)M1(2,4,3)M2(2,4,3)M3(3,6,3)
Var1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
Var2:=REVERSE(Var1);
Var3:=SMA(Var1,M1,1);
K: SMA(Var3,M2,1),colorred ,linethick2 ;
D: SMA(K,M3,1),coloryellow ,linethick2 ;
YY: 0, ,colorgreen;
HH: 80, , colorred;
BB: 15, , colorblue;
IF(CROSS(K,BB),50,0), coloryellow ,linethick2;
IF(CROSS(K,D) AND K<40,35,0),colorred ,linethick2 ;
IF(CROSS(D,K) AND D>75,95,0),colorgreen ,linethick2 ;
=======================================================================================
技术指标公式:0百万强弱 (短波相宜.寻介入和抛售点)  缺省周期:日线
参数描述: N(5,27,9)M1(2,3,3)M2(2,3,3)M3(3,6,3)
Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;Var2:=REVERSE(Var1);Var3:=SMA(Var1,,1);K: SMA(Var3,,1), , [00040001];D: SMA(K,,1), , [00040001];J: 3*K-2*D, , [00050001];Var4:=SMA(Var2,,1);W: SMA(Var4,,1), , [00040001];R: SMA(W,,1), , [00040001];Var5:=REF(CLOSE,1);RSI1: SMA(MAX(CLOSE-Var5,0),5,1)/SMA(ABS(CLOSE-Var5),5,1)*100, , [00050001];Var6:=MA(WINNER(CLOSE),)*100;CROSS(Var6,2.5)*(-45), , [00070002];Var7:=REF(LOW,1)*0.9;Var8:=LOW*0.9;Var9:=(Var8*VOL+Var7*(CAPITAL-VOL))/CAPITAL;VarA:=EMA(Var9,30);VarB:=CLOSE-REF(CLOSE,1);VarC:=MAX(VarB,0);VarD:=ABS(VarB);VarE:=SMA(VarC,7,1)/SMA(VarD,7,1)*100;VarF:=SMA(VarC,13,1)/SMA(VarD,13,1)*100;Var10:=BARSCOUNT(CLOSE);Var11:=SMA(MAX(VarB,0),6,1)/SMA(ABS(VarB),6,1)*100;Var12:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;Var13:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;Var14:=SMA((SMA(Var13,4,1)-50)*2,3,1);Var15:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;Var16:=SMA(Var15,4,1);Var17:=SMA(Var16,3,1);Var18:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;Var19:=Var11<=25 AND Var12<-95 AND Var18>20 AND Var14<-30 AND Var17<30 AND VarA-CLOSE>=-0.25 AND VarE<22 AND VarF<28 AND Var10>50;STICKLINE(Var19,0,35,3,0), , [00070001];DRAWTEXT(CROSS(Var19,0.5) AND COUNT(Var19=1,10)=1,20,'百万导弹'), , [00010001];
=======================================================================================
技术指标公式:0百万趋势 (短.中趋势)  缺省周期:日线参数描述: N(1,100,9)M1(2,50,3)M2(2,50,3)M3(1,20,3)Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;Var2:=REVERSE(Var1);Var3:=SMA(Var1,,1);K: SMA(Var3,,1), , [00050001];D: SMA(K,,1), , [00040001];Var4:=SMA(Var2,,1);W: SMA(Var4,,1), , [00040001];R: SMA(W,,1), , [00040001];YY: 0, , [00020001];HH: 80, , [00030001];DD: -80, , [00030001];BB: 20, , [00010001];-20, , [00010001];
=======================================================================================
技术指标公式:0百万探庄 (个股.日线.主力拉升)  缺省周期:日线参数描述: N(1,100,9)Var1:=MA(WINNER(CLOSE),)*100;CROSS(Var1,2.5)*85, , [00090002];
=======================================================================================
技术指标公式:0百万提示 (中.短顶底)  缺省周期:日线
参数描述: N(5,27,9)M1(2,3,3)M2(2,3,3)M3(3,6,3)
Var1:="YHD2-1.A#WEEK";Var2:="YHD2-1.B#WEEK";Var3:="YHD2-1.A#DAY";Var4:="YHD2-1.B#DAY";短线买: CROSS(Var3,Var4) AND Var3<30;Var2<40;短线卖: CROSS(Var4,Var3) AND Var3>60;周叉买: CROSS(Var1,Var2) AND Var1<55;周叉卖: CROSS(Var2,Var1) AND Var2>80;STICKLINE(短线买,0,35,6,0), , [00030001];STICKLINE(短线卖,0,70,5,0), , [00050001];STICKLINE(周叉买,0,45,6,0), , [00070001];STICKLINE(周叉卖,0,85,5,0), , [00090001];Var5:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;Var6:=REVERSE(Var5);Var7:=SMA(Var5,,1);K: SMA(Var7,,1), , [00010001];D: SMA(K,,1);Var8:=SMA(Var6,,1);W: SMA(Var8,,1), , [00010001];R: SMA(W,,1), , [00010001];
=======================================================================================
技术指标公式:0波短趋势 (日,周趋势,顶底)  缺省周期:日线
参数描述: N(5,27,9)M1(2,4,3)M2(2,4,3)M3(3,6,3)
Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;Var2:=REVERSE(Var1);Var3:=SMA(Var1,,1);K: SMA(Var3,,1), , [00040001];D: SMA(K,,1), , [00040001];J: 3*K-2*D, , [00050001];Var4:=SMA(Var2,,1);W: SMA(Var4,,1), , [00040001];R: SMA(W,,1), , [00040001];Var5:=REF(CLOSE,1);RSI1: SMA(MAX(CLOSE-Var5,0),5,1)/SMA(ABS(CLOSE-Var5),5,1)*100, , [00050001];Y: 0, , [00010001];
=======================================================================================
技术指标公式:0波段趋势  缺省周期:日线
参数描述: N(5,27,18)M1(2,4,3)M2(2,4,3)M3(3,6,3)
Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;Var2:=REVERSE(Var1);Var3:=SMA(Var1,,1);K: SMA(Var3,,1), , [00050001];D: SMA(K,,1), , [00040001];Var4:=SMA(Var2,,1);W: SMA(Var4,,1), , [00040001];R: SMA(W,,1), , [00040001];YY: 0, , [00020001];HH: 80, , [00030001];DD: -80, , [00030001];BB: 20, , [00010001];-20, , [00010001];
=======================================================================================
技术指标公式:0短线趋势  缺省周期:日线
参数描述: N(5,27,5)M1(2,4,2)M2(2,4,2)M3(3,6,3)
Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;Var2:=REVERSE(Var1);Var3:=SMA(Var1,,1);K: SMA(Var3,,1), , [00050001];D: SMA(K,,1), , [00040001];Var4:=SMA(Var2,,1);W: SMA(Var4,,1), , [00040001];R: SMA(W,,1), , [00040001];YY: 0, , [00020001];HH: 80, , [00030001];DD: -80, , [00030001];BB: 20, , [00010001];-20, , [00010001];
=======================================================================================
技术指标公式:0蚂蟥叮庄 (介入最佳点)  缺省周期:日线
参数描述: N(1,250,75)
Var1:=3*SMA((CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1),15,1);Var2:=3*SMA((OPEN-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1),15,1);Var3:=100-Var2;Var4:=100-Var1;Var5:=REF(CLOSE,1);Var6:=100*VOL/CAPITAL*10;STICKLINE(Var4<REF(Var3,1),(-1)*Var4,(-1)*Var3,Var6,1), , [00010001];Var7:=MA(Var3,3);STICKLINE((-1)*Var4>Var7,(-1)*Var4,(-1)*Var3,Var6,1), , [00010001];STICKLINE(Var4>=REF(Var3,1),(-1)*Var4,(-1)*Var3,Var6,1), , [00010001];FORCAST((-1)*Var3,21);-100;0;-70;
=======================================================================================
技术指标公式:0势弱股强 (强于大盘个股)  缺省周期:日线
参数描述: N(1,50,30)
Var1:=(CLOSE-REF(CLOSE,21))/REF(CLOSE,21)*100;Var2:=(INDEXC-REF(INDEXC,21))/REF(INDEXC,21)*100;个股强弱: EMA(Var1-Var2,5), , [00050001];大盘强弱: EMA(Var2-Var1,5), , [00040001];
=======================================================================================
技术指标公式:0随机趋势 (短,中趋势)  缺省周期:日线
参数描述: N(5,50,27)M1(2,10,9)M2(2,10,3)
Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;K: SMA(Var1,,1), , [00050001];D: SMA(K,,1), , [00050001];J: 3*K-2*D, , [00050001];
=======================================================================================
探庄叮庄
参数描述: N(5,27,27)M1(2,4,3)M2(2,4,3)M3(3,6,4)
Var1:=(CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100;Var2:=REVERSE(Var1);Var3:=SMA(Var1,,1);K: SMA(Var3,,1), , [00050001];D: SMA(K,,1), , [00020001];Var4:=SMA(Var2,,1);W: SMA(Var4,,1), , [00040001];R: SMA(W,,1), , [00020001];Var5:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);Var6:=3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);Var7:=100-Var6;Var8:=100-Var5;Var9:=REF(CLOSE,1);VarA:=100*VOL/CAPITAL*10;STICKLINE(Var8<REF(Var7,1),(-1)*Var8,(-1)*Var7,VarA,1), , [00010001];VarB:=MA(Var7,3);STICKLINE((-1)*Var8>VarB,(-1)*Var8,(-1)*Var7,VarA,1), , [00010001];STICKLINE(Var8>=REF(Var7,1),(-1)*Var8,(-1)*Var7,VarA,1), , [00010001];FORCAST((-1)*Var7,21);-100;0;-80;VarC:=MA(WINNER(CLOSE),18)*100;CROSS(VarC,2.5)*(-95), , [00090002];VarD:=REF(LOW,1)*0.9;VarE:=LOW*0.9;VarF:=(VarE*VOL+VarD*(CAPITAL-VOL))/CAPITAL;Var10:=EMA(VarF,30);Var11:=CLOSE-REF(CLOSE,1);Var12:=MAX(Var11,0);Var13:=ABS(Var11);Var14:=SMA(Var12,7,1)/SMA(Var13,7,1)*100;Var15:=SMA(Var12,13,1)/SMA(Var13,13,1)*100;Var16:=BARSCOUNT(CLOSE);Var17:=SMA(MAX(Var11,0),6,1)/SMA(ABS(Var11),6,1)*100;Var18:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;Var19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;Var1A:=SMA((SMA(Var19,4,1)-50)*2,3,1);Var1B:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;Var1C:=SMA(Var1B,4,1);Var1D:=SMA(Var1C,3,1);Var1E:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;Var1F:=Var17<=25 AND Var18<-95 AND Var1E>20 AND Var1A<-30 AND Var1D<30 AND Var10-CLOSE>=-0.25 AND Var14<22 AND Var15<28 AND Var16>50;STICKLINE(Var1F,0,45,5,0), , [00070001];DRAWTEXT(CROSS(Var1F,0.5) AND COUNT(Var1F=1,10)=1,20,'百万导弹'), , [00010001];
=======================================================================================
技术指标公式:0坐享其成 (蚂蟥叮庄,用于个股)  缺省周期:日线

参数描述: N(75,75,75)N2(5,50,9)
Var1:=3*SMA((CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1),15,1);Var2:=3*SMA((OPEN-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,))/(HHV(HIGH,)-LLV(LOW,))*100,20,1),15,1);Var3:=100-Var2;Var4:=100-Var1;Var5:=REF(CLOSE,1);Var6:=100*VOL/CAPITAL*10;STICKLINE(Var4<REF(Var3,1),(-1)*Var4,(-1)*Var3,Var6,1), , [00010001];Var7:=MA(Var3,3);STICKLINE((-1)*Var4>Var7,(-1)*Var4,(-1)*Var3,Var6,1), , [00010001];STICKLINE(Var4>=REF(Var3,1),(-1)*Var4,(-1)*Var3,Var6,1), , [00010001];FORCAST((-1)*Var3,21);-100;0;-80;Var8:=MA(WINNER(CLOSE),)*100;CROSS(Var8,2.5)*(-95), , [00090002];

=============================================================

百万导弹
参数:N       最大 5          最小27     缺省27

参数M1        最大  2       最小 4     缺省3

参数M2        最大   2        最小 4    缺省3

参数M3        最大  3       最小  6    缺省4

Var1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
Var2:=REVERSE(Var1);
Var3:=SMA(Var1,M1,1);
Var4:=SMA(Var2,M1,1);
Var5:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var6:=3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var7:=100-Var6;
Var8:=100-Var5;
Var9:=REF(CLOSE,1);
VarA:=100*VOL/CAPITAL*10;
FORCAST((-1)*Var7,21);
-100,POINTDOT;
0,POINTDOT;
-80,POINTDOT;
VarC:=MA(WINNER(CLOSE),18)*100;
VarD:=REF(LOW,1)*0.9;
VarE:=LOW*0.9;
VarF:=(VarE*VOL+VarD*(CAPITAL-VOL))/CAPITAL;
Var10:=EMA(VarF,30);
Var11:=CLOSE-REF(CLOSE,1);
Var12:=MAX(Var11,0);
Var13:=ABS(Var11);
Var14:=SMA(Var12,7,1)/SMA(Var13,7,1)*100;
Var15:=SMA(Var12,13,1)/SMA(Var13,13,1)*100;
Var16:=BARSCOUNT(CLOSE);
Var17:=SMA(MAX(Var11,0),6,1)/SMA(ABS(Var11),6,1)*100;
Var18:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
Var19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
Var1A:=SMA((SMA(Var19,4,1)-50)*2,3,1);
Var1B:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
Var1C:=SMA(Var1B,4,1);
Var1D:=SMA(Var1C,3,1);
Var1E:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
Var1F:=Var17<=25 AND Var18<-95 AND Var1E>20 AND Var1A<-30 AND Var1D<30 AND Var10-CLOSE>=-0.25 AND Var14<22 AND Var15<28 AND Var16>50;
if(Var8<REF(Var7,1),(-1)*Var8,Var7),stick,linethick2 ,COLORRED;Var7,stick,linethick2 ,COLOR000000;

if(Var8>=REF(Var7,1),(-1)*Var8,Var7),stick,linethick2 ,COLORGREEN;Var7,stick,linethick2 ,COLOR000000;
if(Var1F,45,0),stick,linethick4,COLORRED ;0,stick,linethick4,COLOR000000 ;
K: SMA(Var3,M2,1),LINETHICK2 ,COLORRED;
D: SMA(K,M3,1), , COLORYELLOW;
VarB:=MA(Var7,3);
if((-1)*Var8>VarB,(-1)*Var8,(-1)*Var7),stick,linethick2 ,COLORYELLOW ;(-1)*Var7,stick,linethick2 ,COLOR000000;

W: SMA(Var4,M2,1),LINETHICK2 ,colorf000ff ;
R: SMA(W,M3,1),LINETHICK1 ,color00ff00 ;
CROSS(VarC,2.5)*(-95),STICK,LINETHICK4 ,COLORYELLOW;
{DRAWTEXT(CROSS(Var1F,0.5) AND COUNT(Var1F=1,10)=1,20,'百万导弹'), , COLORWHITE;}

==========================================================================

杨百万特色公式[百万滑头]及选股公式
var1:=(close-llv(low,36))/(hhv(high,36)-llv(low,36))*100;
var2:=sma(var1,3,1);
var3:=sma(var2,3,1);
var4:=sma(var3,3,1);
波: var3, , linethick2,colorred;
段: var4, , linethick2,coloryellow;
var5:=cross(var2,var3) and var3<25;
stickline(var5,0,var3+5,1,1), , linethick2,colorred;
var6:=cross(var3,var4) and var3<25;
var7:=var6 and vol>ref(vol,1)*2 and vol>ref(ma(vol,5),1)*2;
stickline(var6,0,var3+5,1,1), , linethick2,colorwhite;
drawtext(var6 and count(var6,10)=1,var3+15,'抄底'), , linethick2,colorwhite;
stickline(var7,0,var3+5,1,1), , linethick2,colorred;
drawtext(var7 and count(var7,10)=1,var3+5,'放量'), , linethick2,colorred;
var8:=cross(var2,var3) and var3>80 and var3>var4;
stickline(var8 and count(var8,5)=1,var3-5,100,1,1), , linethick2,colorgreen;
var9:=cross(var4,var3) and var3>80;
stickline(var9,var3-5,100,1,1), , linethick2,coloryellow;
drawtext(var9 and count(var9,10)=1,var3-15,'逃顶'), , linethick2,coloryellow;

选股公式

var1:=(close-llv(low,36))/(hhv(high,36)-llv(low,36))*100;
var2:=sma(var1,3,1);
var3:=sma(var2,3,1);
var4:=sma(var3,3,1);
var6:=cross(var3,var4) and var3<25;
抄底:var6 and count(var6,10)=1;
 
==========================================================================================
百万冲浪
Var1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
Var2:=REVERSE(Var1);
Var3:=SMA(Var1,9,1);
K: SMA(Var3,3,1);
D: SMA(K,4,1);
Var4:=CROSS(D,K) AND D>80;
Var5:=1/SUM(1-CLOSE/REF(CLOSE,1),7)/100*VOL/WINNER(CLOSE)*OPEN;
Var6:=COUNT(CLOSE>OPEN,20);
Var7:=COUNT(CLOSE,30);
Var8:=IF(Var6>Var7,CLOSE,HIGH);
Var9:=EMA(Var8,13);
VarA:=CLOSE-Var9;
VarB:=EMA(VarA,21);
VarC:=(HHV(CLOSE,21)-LLV(CLOSE,21))/SUM(ABS(CLOSE-REF(CLOSE,1)),21);
VarD:=VarC*(-1);
==============================================================================================

=====================
交易系统公式:残刀 缺省周期:日线
多头买入:次周期开盘价
Var1:=CLOSE>0 AND VOL>MA(VOL,50)*1.5;
Var2:=CROSS(CLOSE,MA(CLOSE,13));
ENTERLONG: Var1 AND Var2;
=======================================================================================

交易系统公式:冷血 缺省周期:日线
多头买入:次周期开盘价
Var1:=(CLOSE+HIGH+LOW+OPEN)/4;
Var2:=SUMBARS(VOL,CAPITAL);
Var3:=HHV(Var1,Var2);
Var4:=LLV(Var1,Var2);
Var5:=(Var1-Var4)/(Var3-Var4);
Var6:=IF(Var1>=Var3,(2*Var1-Var4-REF(Var3,1))/(Var3-Var4),Var5);
Var7:=(2*CLOSE+HIGH+LOW)/4;
Var8:=LLV(LOW,5);
Var9:=HHV(HIGH,4);
VarA:=CLOSE>0 AND VOL>MA(VOL,50)*1.5;
ENTERLONG: EMA((Var7-Var8)/(Var9-Var8)*100,4)<28 AND Var6=0 AND VarA;
=======================================================================================

交易系统公式:铁手 缺省周期:日线
多头买入:次周期开盘价
Var1:=CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>REF(CLOSE,2);
Var2:=(REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)>0.01 AND (REF(CLOSE,1)-REF(CLOSE,2))/REF(CLOSE,2)<0.05;
Var3:=REF(VOL,1)/CAPITAL<0.02;
Var4:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<0.1;
Var5:=DYNAINFO(37)<0.2;
Var6:=CROSS(CLOSE,MA(CLOSE,13));
ENTERLONG: Var1 AND Var2 AND Var3 AND Var4 AND Var5 AND Var6;
=======================================================================================

交易系统公式:无情 缺省周期:日线
多头买入:次周期开盘价
ENTERLONG: CLOSE>0 AND VOL>MA(VOL,50)*2;
=======================================================================================


投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/8801.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?