大智慧公式看图解势level-2副图指标公式源码

2019-02-10 18:47:35  阅读 164 次 评论 0 条

 大智慧公式看图解势level-2副图指标公式源码

周期:=15;过滤:=8;选股:=-26;抄底:=-40;

Var1:=MA(CLOSE,5);
Var2:=MA(CLOSE,10);
Var3:=MA(CLOSE,20);
Var4:=MA(CLOSE,30);
Var5:=(Var1+Var2+Var3+Var4)/4;
Var6:=(Var5-REF(Var5,周期))/REF(Var5,周期)*100;
Var7:=(Var5-REF(Var5,周期))/REF(Var5,周期)*100;
Var8:=EMA(Var6,过滤);
底部注意: stickline(Var6>REF(Var6,1) AND Var6<0 AND Var6<Var8,Var6,0,5,0), ,COLORFF0000 ;
低位转强: stickline(Var8>REF(Var8,1) AND Var6<0 AND Var6>Var8,Var8,0,5,0), ,COLOR62B3FF;
买点: stickline(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,Var6,Var8,10,0), , COLORRED;
坚定持: stickline(Var8>REF(Var8,1) AND Var8>0,Var6,0,5,0),COLORFF00FF ,;
谨慎观望: STICKLINE(Var6<REF(Var6,1) AND Var8>REF(Var8,1) AND Var6>0,Var6,Var8,10,0),COLOR00FFFF ,;
果断持币: STICKLINE(Var6<REF(Var6,1) AND Var6<Var8,Var6,Var8,5,1), , COLORGREEN;
Var9:=(CLOSE-MA(CLOSE,58))/MA(CLOSE,58)*100;
VarA:=Var9>1*REF(Var9,1) AND Var9<选股 AND Var9>抄底*1.5;
VarB:=VOL/CAPITAL*100;
VarC:=LLVBARS(LOW,50);
VarD:=SUM(VOL,VarC);
VarE:=HHVBARS(HIGH,50);
VarF:=SUM(VOL,VarE);
Var10:=(CLOSE-REF(OPEN,VarE))/REF(OPEN,VarE)*100;
Var11:=VarF/CAPITAL*100;
Var12:=(CLOSE-REF(OPEN,VarC))/REF(OPEN,VarC)*100;
Var13:=VarD/CAPITAL*100;
Var14:=MA(CLOSE,3);
Var15:=REF(CLOSE,2)*0.865;
Var16:=REF(CLOSE,13)*0.772;
Var17:=MIN(Var15,Var16);
Var18:=MA(CLOSE,13);
超跌: IF((CLOSE-Var17)/CLOSE<0.03 AND Var10<-35 AND SUM(VarB,5)/5<1.8,1,0)*10, , COLORWHITE;
DRAWTEXT(超跌,超跌,' 抄底 '), ,COLORFF0000 ;
Var19:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
Var1A:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
Var1B:=EMA(Var1A,9);
Var1C:=2*(Var1A-Var1B);
DRAWTEXT(Var1A<-50 AND Var19>7 AND Var1A<Var1B,-10,'底'), , COLORWHITE;
DRAWTEXT(Var1A<-50 AND Var19>7 AND Var1A>=Var1B,5,'追'), ,  COLORWHITE;
STICKLINE(Var1A<-50 AND Var19>7,0,-10,5,0),,COLORFFFF00 ;


投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/8798.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?