大智慧公式获利线level-2副图指标公式源码

2019-02-10 18:47:32  阅读 86 次 评论 0 条

 大智慧公式获利线level-2副图指标公式源码

N1:=5;N2:=10;N3:=20;

50,color996699;
短期获利:ema(winner((low+high)/2),n1)*100;
中期获利:ema(winner(close),n2)*100;
长期获利:ema(winner(close),n3)*100;
STICKLINE(短期获利<13,5,0,10,1),colorred;
STICKLINE(短期获利>13 and 短期获利<80,13,0,10,1),color339900;
STICKLINE(短期获利<13,5,0,10,1),colorred;
STICKLINE(短期获利>80,13,0,10,1),colorblue;
t0:=ma(winner(close),1)*100;
t1:=短期获利>80 and 中期获利>80 and 长期获利>80;
t2:=cross(短期获利,t0);
t3:=t1 and t2;
if(t3>0,90,0),colorstick;{如果全部条件满足,下穿卖出}
j1:=cross(90,t0);
j2:=短期获利>80;
j3:=j1 and j2;
洗盘:if(j3>0,长期获利,0),stick;{1个条件满足,卖出}
K1:=短期获利>80 and 中期获利>80;
K2:=cross(90,t0);
K3:=K1 and K2;
阶段顶部:if(K3>0,90,0),colorstick;{2个条件满足,卖出}
90,colorred;
80,colorblue;
110;
20,pointdot;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
k:=SMA(RSV,3,1);
d:=SMA(k,3,1);
J:=3*k-2*d;
ok:=k-d;
r3:if(ok>20,50,8),COLORred;


投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/8797.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?