大智慧公式组合指标level-2副图指标公式源码

2019-02-10 18:47:23  阅读 333 次 评论 0 条

 大智慧公式组合指标level-2副图指标公式源码

HH:=EMA(H,15);
LL:=EMA(L,15);
VAR1:=BARSLAST((HH > REF(HH,1)));
VAR2:=BARSLAST((LL < REF(LL,1)));
PARTLINE((VAR1 < VAR2),LL),LINETHICK2,colorBB0066;
PARTLINE((VAR1 > VAR2),HH),LINETHICK2,color1B8800;
STICKLINE((VAR1 < VAR2),CLOSE,OPEN,7,0),colorred;
STICKLINE((VAR1 < VAR2),HIGH,LOW,0,0),colorred;
STICKLINE((VAR1 > VAR2),CLOSE,OPEN,7,0),colorFF0000;
STICKLINE((VAR1 > VAR2),HIGH,LOW,0,0),colorFF0000;
DRAWICON(CROSS(VAR1,VAR2),HH,2);
DRAWICON(CROSS(VAR2,VAR1),LL,1);
DRAWTEXT(CROSS(VAR1,VAR2),HH,'开空'),colorFF0000;
DRAWTEXT(CROSS(VAR2,VAR1),LL,'开多'),colorFF00FF;
EXITLONG:CROSS(VAR1,VAR2);
ENTERSHORT:CROSS(VAR2,VAR1);

M:=5;
A:=HHV(HIGH,M)=HIGH AND HIGH>REF(HIGH,1);A1:=FILTER(A,M-1);
B:=LLV(LOW,M)=LOW AND LOW<REF(LOW,1);B1:=FILTER(B,M-1);
TS1:=BARSLAST(A1);
箱顶:REF(HIGH,TS1)&nbsp; ,COLORFF00FF, LINETHICK0; 
STICKLINE(1,箱顶,箱顶,7,0),COLORFF00FF;
TS11:=BARSLAST(B1);
箱底:REF(LOW,TS11)  ,COLORFF8080, linethick0;
STICKLINE(1,箱底,箱底,7,0),COLORFF8080;


投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简管道线系统免费下载


本文地址:http://zhibiaolu.com/post/8793.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?