大智慧公式十二星座level-2主图指标公式源码

2019-02-10 18:41:10  阅读 87 次 评论 0 条

 大智慧公式十二星座level-2主图指标公式源码

{十二星座·神獒赢富机构版分时监控系统}

input:LONG(26,20,100),SHORT(12,5,40),M(9,2,60);
a1:=1;
a2:=DYNAINFO(14);
a3:=(FINANCE2(37));
a4:=(FINANCE2(3));
a5:=DYNAINFO(17);
a6:=(MA(CLOSE,0)) * a1;
a7:=(MA(a6,0)) * a1;
a8:=a6 - a7;
STICKLINE((a6 > a7),a6,a7,0.8,501),linethick1,colorRed;
STICKLINE((a7 > a6),a6,a7,0.8,1),linethick1;
DRAWICON(((CROSS(a7,a6)) AND (TIME > 93200)),a6,8),colorGreen;
DRAWICON(((CROSS(a6,a7)) AND (TIME > 93200)),a6,7),colorYellow;
a9:=(CLOSE = ((HHV(CLOSE,0)) * a1)) AND (VOL >= 1000);
a10:=VOL = (HHV(VOL,0));
a11:=(STRFIND(STKNAME,'ST',1)) > 0;
a12:=(STRFIND(STKNAME,'S',1)) > 0;
a13:=NOT(a11) AND NOT(a12);
a14:=SUM((((((a13 AND a9) AND a10) AND (CLOSE > (MA(CLOSE,0)))) AND (TIME > 93500)) AND (TIME < 145500)),0);
a15:=((ALLBIDVOL / (ALLBIDVOL + ALLASKVOL)) * 100) * a1;
a16:=(HIGH + LOW) / 2;
a17:=(a14);
a18:=(a15);
a19:=(MA((MA(CLOSE,0)),0)) * a1;
DRAWTEXT(((((a13 AND a9) AND a10) AND (TIME > 93500)) AND (TIME < 144500)),CLOSE,'黑马'),colorRed;
DRAWTEXTABS(25,282,' '),colorCyan;
DRAWTEXTABS(25,302,' '),colorCyan;
DRAWTEXT((FILTER((((a5 > 1) AND (a14 >= 2)) AND (a8 > 0)),15)),a6,'㊣'),linethick3,coloryellow;
a3:=(FINANCE2(37));
DRAWTEXTABS(100,282,'         流通股    '+a3),colorGreen;
a4:=(FINANCE2(3));
DRAWTEXTABS(280,282,' 收益   '+a4),colorWhite;
DRAWTEXTABS(290,282,'                量对比    '+a5),colorGreen;
DRAWTEXTABS(25,262,'十二星座无视大盘战法:从涨幅排行中手动翻页筛选个股,发现㊣后分批买入'),colorCyan;
DRAWTEXTABS(25,242,'最高宗旨:卖出股票参照◎点,买入股票参照★点,上下箭头代表趋势'),colorCyan;
DRAWTEXTABS(25,222,'㊣十二星座*神獒赢富㊣'),linethick1,COLOR00EEff;
a20:=(EMA(CLOSE,SHORT)) - (EMA(CLOSE,LONG));
a21:=EMA(a20,M);
a22:=2 * (a20 - a21);
DRAWTEXT((FILTER(((a20 * a1) > 0.2),30)),CLOSE,'◎'),linethick2,colorGreen;
DRAWTEXT((((FILTER(((a20 * a1) < -0.03),30)) AND (TIME > 113500)) AND (a2 > -0.02)),CLOSE,'★'),linethick3,colorRed;


投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/8636.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?