同花顺软件公式遍地黄金

2019-02-09 22:55:37  阅读 192 次 评论 0 条

同花顺软件公式遍地黄金

遍地黄金源码(副图):
G2:=EMA(C,5);
G3:=EMA(C,10);
G4:=EMA(C,20);
G5:=EMA(C,30);
G6:=(G2+G3+G4+G5)/4;
G7:=(G6-REF(G6,10))/REF(G6,10)*100;
G8:=(G6-REF(G6,10))/REF(G6,10)*100;
G9:=EMA(G7,10);
遍地黄金:G2,coloryellow;
洗筹:=IF(G7<REF(G7,1),1,0),NODRAW,COLOR66CC00;
调整:=IF(G7<REF(G7,1) AND G9>1*REF(G9,1),1,0),NODRAW,colorcyan;
STICKLINE(G7<REF(G7,1),H,L,0,0),COLOR66CC00;
STICKLINE(G7<REF(G7,1),O,C,2,0),COLOR66CC00;
V0:=ZIG(3,10);
V1:=MA(V0,2);
V3:=(HHV(V1,200));
V4:=(0);
V6:=IF((V0>REF(V0,1)),0,C);V7:=IF(FILTER(V6,120),1,0);
V5:=REF(V6,1)=0 AND V6>0 AND V7=0;
V8:=NOT((H<=HHV(H,20) AND H>=HHV(H,20)*0.99) OR H<V3*0.75);
V9:=IF(FILTER(IF((V0>REF(V0,1)),0,C),120),1,0);
DDD:=IF(V5,0,1);FFF:=IF(V1>REF(V1,1) AND DDD AND V9=0 AND V8,1,0);
a1:=C-REF(MA(C,6),1);
a2:=((a1/6)+MA(C,6))*1.005;
条件:=CROSS(C,a2) AND a2>REF(a2,1) AND FFF;
买进:IF(条件,L,0),COLORFFCCAA;
STICKLINE(条件,H,L,0,0),coloryellow,LINETHICK2;
STICKLINE(条件,O,C,4,0),coloryellow,LINETHICK2;
J0:=MA(CLOSE,7)-EMA(CLOSE,21);J1:=CLOSE/REF(LLV(LOW,35),5)<1;
J2:=EMA(WINNER(C)*70,3);J3:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3);
J4:=J3-J2;J5:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
加:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.005;
码:=CROSS(C,加) AND 加>REF(加,1) AND FFF;
加仓:IF((码 OR CROSS(J2,J4)) AND FFF,L*1.2,0),colormagenta;
STICKLINE(码,O,C,4,0),colorwhite,LINETHICK1;
STICKLINE(码,O,C,3,0),colormagenta,LINETHICK1;
抢入:IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,H*1.5,0),colorred,LINETHICK1;
DRAWTEXT(PEAKBARS(3,15,1)=1 OR CROSS(80,J5),L*0.75,'阶段顶');
选买点:IF(买进 OR 加仓 OR 抢入,1,0),NODRAW,colorwhite;

注意:有“未来函数”。


投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/7210.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?