同花顺软件公式操盘手

2019-02-09 22:55:24  阅读 146 次 评论 0 条

同花顺软件公式操盘手

操盘手源码(主图):

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);  
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(bu,LOW*0.999,'B'),colorred,linethick3;
DRAWTEXT(bu,LOW,'﹉'),Color208FFF,LINETHICK3;
DRAWTEXT(sel,HIGH,'﹉'),ColorFFFF00,LINETHICK3;
DRAWTEXT(sel,HIGH*1.008,'S'),colorffff00,linethick3;
STICKLINE(买线>=卖线,LOW,HIGH,1,0),colorred;
STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),color0000aa;
STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),color0000cc;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),color0000cc;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),color0000ee;
STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),coloraaaa00;
STICKLINE(买线<卖线,CLOSE,OPEN,4,0),colorbbbb00;
STICKLINE(买线<卖线,CLOSE,OPEN,3,0),colorcccc00;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),coloreeee00;
STICKLINE(买线<卖线,LOW,HIGH,1,0),colorffff00;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),color00ffff;
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;
界: MA(CLOSE,27),linethick1,Color00FFFF;
DRAWTEXT(CROSS(指导线,界),界,' ̄'),Colorffffff;
DRAWTEXT(CROSS(界,指导线),界,' ̄'),Color00ffff;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
G:=95;
DRAWTEXT(CROSS(J,D),L*0.999,'▲'),Color00ffff,linethick4;
DRAWTEXT(CROSS(J,D),L,' ̄'),Color00ffff;
DRAWTEXT(CROSS(J,G),H*1.005,'▼'),Colorffff00,linethick4;
DRAWTEXT(CROSS(J,G),H,' ̄'),Colorffff00;


投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/7203.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?