同花顺软件公式红牛起步

2019-02-09 22:54:46  阅读 172 次 评论 0 条

同花顺软件公式红牛起步

红牛起步源码(副图):

DRAWGBKLAST(C>0,STRIP(RGB(10,60,0),RGB(0,10,10),1));
获利90:=EMA(COST(90),5),LINETHICK0,colorFFFFFF;
a:=(3*C+L+O+H)/6;
X:=WMA(a,20);
//rcc:IF(C>10000,18000,IF(C>1000,5000,10));
s2:=SMA(C,3,1);
s6:=SMA(C,5,1);
dk:=2*(s2-s6);
//STICKLINE(dk>0,rcc,rcc+dk,1,1),colorred;
//STICKLINE(dk<0,rcc,rcc+dk,1,1),colorcyan;
主力成本:EMA(X,13),colorFF00FF,LINETHICK0;
短期底部:LLV(HIGH,30),LINETHICK2,COLORFFCC00;
STICKLINE(OPEN>=CLOSE ,O,C,6,0 ),COLORbbbbbb;
STICKLINE(OPEN>=CLOSE ,O,C,2.4,0 ),COLORcccccc;
STICKLINE(OPEN>=CLOSE ,O,C,1.1,0 ),COLORdddddd;
STICKLINE(CLOSE>OPEN,O,C,9,0 ),COLOr6666cc;
STICKLINE(CLOSE>OPEN,O,C,6 ,0 ),COLOR7777dd;
STICKLINE(CLOSE>OPEN,O,C,2.4 ,0 ),COLOR8888ee;
STICKLINE(CLOSE>OPEN,O,C,1.1 ,0 ),COLOR9999ff;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0 ),COLOR1199ff;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5 ,0 ),COLOR1199ff;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5 ,0 ),COLORcccccc;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5 ,0 ),COLORcccccc;
//rc:rcc,colorbrown;
MA(C,9);
STICKLINE(CROSS(MA(C,1),MA(C,9)),CLOSE,OPEN,8,0),colorred;
STICKLINE(CROSS(MA(C,1),MA(C,9)),HIGH,LOW,0.8,0),colorred;
STICKLINE(CROSS(MA(C,1),MA(C,55)),CLOSE,OPEN,6,0),colorred;
STICKLINE(CROSS(MA(C,1),MA(C,55)),HIGH,LOW,0.6,0),colorred;
STICKLINE(CROSS(MA(C,1),MA(C,23.5)),CLOSE,OPEN,7,0),coloryellow;
STICKLINE(CROSS(MA(C,1),MA(C,23.5)),HIGH,LOW,0.7,0),coloryellow;
STICKLINE(CROSS(MA(C,1),MA(C,120)),CLOSE,OPEN,5,0),colormagenta;
STICKLINE(CROSS(MA(C,1),MA(C,120)),HIGH,LOW,0.5,0),colormagenta;
M3:MA(C,3),coloryellow,linethick2;
M9:MA(C,9),colormagenta,linethick2;
M23:MA(C,23.5),colorwhite;
ma5:=MA(C,5);
ma10:=MA(C,10);
ma30:=MA(C,30);
fa:=BARSLAST(CROSS(ma10,ma5)) AND CROSS(ma5,ma10);
fb:=fa AND ma5>ma30 AND ma10>ma30  AND ma10>REF(ma10,1);
STICKLINE(fb,L,L-0.09,4,0),colorred;
DRAWTEXT(fb,L-0.58,'★红牛'),colorred,align0;
v1:=EMA(CLOSE,5);
v2:=EMA(EMA(CLOSE,90)*1.01,10);
DRAWTEXT(CROSS(v1,v2),v1+0.05,'牛起步'),color00ff00,LINETHICK0;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
AB:=CROSS(AK1,AK);
DRAWICON(CROSS(v1,v2),v2,4);
DRAWTEXT((AB = 1),(LOW * 0.99),'○牛窝'),coloryellow;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
老鼠仓:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(老鼠仓,L*0.99,' 老鼠仓'),COLOR0099ff;
STICKLINE(老鼠仓,H,L,2,0),COLOR0099ff;
STICKLINE(老鼠仓,O,C,2,0),COLOR0099ff;
BIAS2 := (CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
STICKLINE(BIAS2<-6,H,L,1,0),colorgreen;
STICKLINE(BIAS2<-6,C,O,2,1),colorgreen;
var666:=REF(C,1);
var777:=SMA(MAX(C-var666,0),6,1)/SMA(ABS(C-var666),6,1)*100;
DRAWTEXT(CROSS(82,var777),H*1.01,'▼逃顶'),coloryellow ;
vvv1:=REF(C,REF(HHVBARS(V,21),0));
mmm1:=MA(CLOSE,1);
AAAA:=V>1*REF(V,1) AND (C/REF(C,1)-1)*100>9.5 AND mmm1>=vvv1;
DRAWICON(CROSS(a,1),L*0.98,6),colorred;
DRAWTEXT(AAAA,L*0.93,'涨停'),LINETHICK1,colorred;

注:有“未来函数”


投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/7183.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?