同花顺软件公式变幻线股票主图指标公式源码

2019-02-09 22:54:05  阅读 149 次 评论 0 条

同花顺软件公式变幻线股票主图指标公式源码

变幻线源码(主图):

Var1:EMA(C,3);
Var2:EMA(C,5);
Var3:EMA(C,10);
Var4:EMA(C,20);
Var5:EMA(C,30);
Var6:=(Var2+Var3+Var4+Var5)/4;
Var7:=(Var6-REF(Var6,15))/REF(Var6,15)*100;
Var8:=(Var6-REF(Var6,15))/REF(Var6, 15)*100;
Var9:=EMA(Var7,8);
蓝持币:STICKLINE(Var7<1*REF(Var7,1),H,L,0.5,0),colorblue;
STICKLINE(Var7<1*REF(Var7,1),O,C,5,0),colorblue;
红持:STICKLINE(Var7>1*REF(Var7,1),H,L,0.5,0),colorred;
STICKLINE(Var7>1*REF(Var7,1),O,C,5,0),colorred;
绿洗盘:STICKLINE(Var7<1*REF(Var7,1) AND Var9>1*REF(Var9,1),H,L,0.5,0),colorgreen;
STICKLINE(Var7<1*REF(Var7,1) AND Var9>1*REF(Var9,1),O,C,5,0),colorgreen;
买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;
买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);
白买进:STICKLINE(买进条件,H,L,0.5,0),colorwhite,linethick2;
STICKLINE(买进条件,O,C,5,0),colorwhite,linethick2;
加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;
加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);
黄加码:STICKLINE(加码条件,H,L,0.5,1),coloryellow,linethick2;
STICKLINE(加码条件,O,C,6,0),coloryellow,linethick2;


投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/7161.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?