同花顺软件公式脱黄出局股票副图指标公式源码

2019-02-09 22:50:39  阅读 74 次 评论 0 条

同花顺软件公式脱黄出局股票副图指标公式源码

 

脱黄出局副图源码:
QS0:=((CLOSE - LLV(LOW,120)) / (HHV(HIGH,120) - LLV(LOW,120)));
QS1:=((QS0 / 1) * EMA(CLOSE,20));
QS:=SMA(QS1,3,1);
QD0:=((CLOSE - LLV(LOW,119)) / (HHV(HIGH,119) - LLV(LOW,119)));
QD1:=((QD0 / 1) * EMA(CLOSE,20));
QD:=SMA(QD1,5,1);
QF0:=((CLOSE - LLV(LOW,118)) / (HHV(HIGH,118) - LLV(LOW,118)));
QF1:=((QF0 / 1) * EMA(CLOSE,20));
QF:=SMA(QF1,5,1);
PX1:=((((QS + QD) + QF) / 3) + EMA(CLOSE,20));
PX2:=MA(PX1,2);
PX3:=MA(PX1,3);
YY:=((((2 * CLOSE) + HIGH) + LOW) / 4);
MA1:=MA(YY,45);
收:=(PX1 - MA1);
中:=(PX2 - MA1);
开:=(PX3 - MA1);
MA2:=MA(收,8);
STICKLINE(((MA2 <= 0.1) AND (收 < 0)),1,开,3,0),color666644;
DRAWTEXT(FILTER((收 >= 8),15),6,'顶区'),colorFF88ee;
DRAWTEXT(FILTER((收 <= 0.1),15),0.6,'底区'),colorFFFFFF;
DRAWTEXT(FILTER(((MA2 >= 8) AND (收 >= 8)),15),7,'大顶'),colorFFFF00;
DRAWTEXT(FILTER(((MA2 <= 0.1) AND (收 < 0)),15),0.8,'大底'),colorFFFFee;
底线:0.5,colorFF00FF;
STICKLINE((收 >= 开),收,(开 - 0.03),1,0),color44FFFF;
STICKLINE((收 >= 开),收,(开 - 0.03),0,0),colorCCFFFF;
STICKLINE((收 >= 开),中,(开 - 0.03),8,0),color44FFFF;
STICKLINE((收 >= 开),中,(开 - 0.03),7,0),color66FFFF;
STICKLINE((收 >= 开),中,(开 - 0.03),6,0),color77FFBB;
STICKLINE((收 >= 开),中,(开 - 0.03),5,0),color88FFBB;
STICKLINE((收 >= 开),中,(开 - 0.03),4,0),color99FFBB;
STICKLINE((收 >= 开),中,(开 - 0.03),3,0),colorAAFFBB;
STICKLINE((收 >= 开),中,(开 - 0.03),2,0),colorBBFFBB;
STICKLINE((收 >= 开),中,(开 - 0.03),1,0),colorCCFFBB;
STICKLINE((收 <= 开),收,(开 + 0.03),1,0),colorFF4400;
STICKLINE((收 <= 开),收,(开 + 0.03),0,0),colorFFCC00;
STICKLINE((收 <= 开),中,(开 + 0.03),8,0),colorFF4400;
STICKLINE((收 <= 开),中,(开 + 0.03),7,0),colorFF6600;
STICKLINE((收 <= 开),中,(开 + 0.03),6,0),colorFF7700;
STICKLINE((收 <= 开),中,(开 + 0.03),5,0),colorFF8800;
STICKLINE((收 <= 开),中,(开 + 0.03),4,0),colorFF9900;
STICKLINE((收 <= 开),中,(开 + 0.03),3,0),colorFFAA00;
STICKLINE((收 <= 开),中,(开 + 0.03),2,0),colorFFBB00;
STICKLINE((收 <= 开),中,(开 + 0.03),1,0),colorFFCC00;
MA2,colorFFFFBB;
生命线:MA(收,13),colorFFBBBB;
AA:IF((生命线 < REF(生命线,0)),生命线,1),colorFFFFFF;
DRAWTEXT(FILTER((收 <= 0),30),收,'价连续暴跌\n见大底信号K线\n翻红,才能跟进!'),colorFFFFBB;
DRAWTEXT(FILTER(((MA2 >= 8) AND (收 >= 8)),30),收,'价连续涨升\n见大顶信号K线\n翻蓝,必须卖出!'),colorFFFFFF;
底部选股:(收 <= 0),LINETHICK0;
MA(LLV(收,120),3),colorFFFF00;
MA(HHV(收,120),3),colorFF00FF;


投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/7069.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?