同花顺软件公式抄底王股票副图指标公式源码

2019-02-09 22:49:36  阅读 139 次 评论 0 条

同花顺软件公式抄底王股票副图指标公式源码

 

周期:=15;过滤:=8;选股:=-26;抄底:=-40;
Var2:=MA(CLOSE, 5);
Var3:=MA(CLOSE, 10);
Var4:=MA(CLOSE, 20);
Var5:=MA(CLOSE, 30);
Var6:=(Var2+Var3+Var4+Var5)/4;
Var7:=(Var6-REF(Var6, 周期))/REF(Var6, 周期)*100;
Var8:=(Var6-REF(Var6, 周期))/REF(Var6, 周期)*100;
Var7,colorwhite;Var9:=EMA(Var7, 过滤);     var9,coloryellow;
反转:IF(Var9>REF(Var9, 1), -1, 0), COLOREE00EE,STICK,linethick3;
:IF(Var7>REF(Var7, 1),2, 0), colorred,STICK,linethick3;
持币:IF(Var7<REF(Var7, 1),2, 0), COLOR00ff00,STICK,linethick3;
洗盘:IF(Var7<1*REF(Var7, 1) AND Var9>1*REF(Var9, 1), -2,0), COLOR00EEFF,STICK;
Var10:=(CLOSE-MA(CLOSE, 58))/MA(CLOSE, 58)*100;
Var12:=VOL/CAPITAL*100;
Var13:=LLVBARS(LOW, 50);Var14:=SUM(VOL, Var13);
Var15:=HHVBARS(HIGH, 50);
Var16:=SUM(VOL, Var15);        Var17:=(CLOSE-REF(OPEN, Var15))/REF(OPEN, Var15)*100;    Var18:=Var16/CAPITAL*100;
Var19:=(CLOSE-REF(OPEN, Var13))/REF(OPEN, Var13)*100;Var20:=Var14/CAPITAL*100;
Var21:=MA(CLOSE, 3);
Var22:=REF(CLOSE, 2)*0.865;
Var23:=REF(CLOSE, 13)*0.772;
Var24:=MIN(Var22, Var23);
Var25:=MA(CLOSE, 13);
抄底王:IF((CLOSE-Var24)/CLOSE<0.030 AND Var17<(-35) AND SUM(Var12,5)/5<1.800, 1, 0)*10, colorwhite;   Var26:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100; 
Var27:=(EMA(CLOSE, 12)-EMA(CLOSE, 26))*100; 
Var28:=EMA(Var27, 9);
Var29:=2*(Var27-Var28);
底:IF(Var27<(-50) AND Var26>7 AND Var27<Var28,-10,0), COLORff00ff,STICK,linethick3;
追:IF(Var27<(-50) AND Var26>7 AND Var27>=Var28, 5,0 ), COLORFFFF66,STICK,linethick3; 


投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/7036.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?