同花顺软件公式东方红太阳升股票主图指标公式源码

2019-02-09 22:42:54  阅读 147 次 评论 0 条

同花顺软件公式东方红太阳升股票主图指标公式源码

 

上收:=C;上升止赢线:MA(REF(HHV(上收,21),1),4),COLORff00ff,Linethick2;
FF:=EMA(CLOSE,3);
暴涨大黑马:=EMA(CLOSE,21);
AA:=(CLOSE - 暴涨大黑马);
趋势生命线:MA(CLOSE,72),LINETHICK0,colorblue;
 智慧选股线:MA(C,48),color00ff00,LINETHICK2;
多空线:MA(C,36),colorred,LINETHICK2;
STICKLINE((暴涨大黑马 > REF(暴涨大黑马,3)),暴涨大黑马,暴涨大黑马,9,6),LINETHICK2,colorred;
STICKLINE((暴涨大黑马 < REF(暴涨大黑马,3)),暴涨大黑马,暴涨大黑马,9,6),LINETHICK2,color00ff00;
 STICKLINE(多空线>智慧选股线,多空线,智慧选股线,4,3),colorred,Linethick3;
STICKLINE(智慧选股线>多空线,智慧选股线,多空线,4,3),color00ff00,Linethick3;
 STICKLINE(暴涨大黑马<多空线 AND 多空线>智慧选股线,多空线,O,5,1),COLOR00ffff,LINETHICK2;
STICKLINE(C>=暴涨大黑马 AND C>=O,C,O,7,0),COLOR0000aa;
STICKLINE(C>=暴涨大黑马 AND C>=O,C,O,3,0),COLOR0000ee;
STICKLINE(C>=暴涨大黑马 AND C>=O,C,O,1,0),colorred;
STICKLINE(C>=暴涨大黑马 AND C>=O,H,L,0,0),colorred;
STICKLINE(C>=暴涨大黑马 AND C>O,C,O,7,0),COLORaaaa00;
STICKLINE(C<暴涨大黑马 AND C>O,C,O,5,0),COLORcccc00;
STICKLINE(C<暴涨大黑马 AND C>O,C,O,3,0),COLOReeee00;
STICKLINE(C<暴涨大黑马 AND C>O,C,O,1,0),COLORffff00;
STICKLINE(C<暴涨大黑马 AND C<=O,C,O,7,0),COLORaaaa00;
STICKLINE(C<暴涨大黑马 AND C<=O,C,O,5,0),COLORcccc00;
STICKLINE(C<暴涨大黑马 AND C<=O,C,O,3,0),COLOReeee00;
STICKLINE(C<暴涨大黑马 AND C<=O,C,O,1,0),COLORffff00;
STICKLINE(C<暴涨大黑马 AND C<=O,H,L,0,0),COLORffff00;
STICKLINE(C<暴涨大黑马 AND C>O,C,H,0,0),COLORffff00;
STICKLINE(C<暴涨大黑马 AND C>O,O,L,0,0),COLORffff00;
上开:=O;  上高:=H;  上低:=L;
 Var1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,4,1);
Var4:=SMA(Var3,4,1);
DRAWTEXT(CROSS(Var4,Var3) AND Var4>87 ,上收+0.1,'★减磅'),COLOR00ff00;
DRAWTEXT(CROSS(趋势生命线,暴涨大黑马),(暴涨大黑马+0.1 ),' 主力减仓'),colorred;
DRAWTEXT(CROSS(FF,暴涨大黑马)AND 上收>=REF(上收,1),智慧选股线,'★'),color00fff0;
  DRAWTEXT(CROSS(趋势生命线,暴涨大黑马),(暴涨大黑马 ),' 做空打压'),colorff937f;
DRAWTEXT(CROSS(暴涨大黑马,趋势生命线) ,暴涨大黑马-0.1,'主力入场'),colorred;


投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/6824.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?