同花顺软件公式小刀K线分时

2019-02-09 22:31:09  阅读 158 次 评论 0 条

同花顺软件公式小刀K线分时

VAR1:=NEW>REF(NEW,1) AND NEW>REF(NEW,2);
VAR2:=REF(VAR1,1) AND NEW<=REF(NEW,1) AND NEW>=REF(NEW,2);
VAR3:=REF(VAR2,1) AND NEW>=REF(NEW,1) AND NEW<=REF(NEW,2);
VAR4:=REF(VAR3,1) AND NEW<=REF(NEW,1) AND NEW>=REF(NEW,2);
VAR5:=REF(VAR4,1) AND NEW>=REF(NEW,1) AND NEW<=REF(NEW,2);
VAR6:=REF(VAR5,1) AND NEW<=REF(NEW,1) AND NEW>=REF(NEW,2);
VAR7:=REF(VAR6,1) AND NEW>=REF(NEW,1) AND NEW<=REF(NEW,2);
VAR8:=REF(VAR7,1) AND NEW<=REF(NEW,1) AND NEW>=REF(NEW,2);
VAR9:=REF(VAR8,1) AND NEW>=REF(NEW,1) AND NEW<=REF(NEW,2);
VARA:=REF(VAR9,1) AND NEW<=REF(NEW,1) AND NEW>=REF(NEW,2);
VARB:=REF(VARA,1) AND NEW>=REF(NEW,1) AND NEW<=REF(NEW,2);
VARC:=REF(VARB,1) AND NEW<=REF(NEW,1) AND NEW>=REF(NEW,2);
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,NEW,REF(NEW,1),8,1),Color820082;
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,NEW,REF(NEW,1),6,1),ColorA800A8;
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,NEW,REF(NEW,1),4,1),ColorF200F2;
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,NEW,REF(NEW,1),2,1),ColorFF3EFF;

VARD:=NEW<REF(NEW,1) AND NEW<REF(NEW,2);
VARE:=REF(VARD,1) AND NEW>=REF(NEW,1) AND NEW<=REF(NEW,2);
VARF:=REF(VARE,1) AND NEW<=REF(NEW,1) AND NEW>=REF(NEW,2);
VAR10:=REF(VARF,1) AND NEW>=REF(NEW,1) AND NEW<=REF(NEW,2);
VAR11:=REF(VAR10,1) AND NEW<=REF(NEW,1) AND NEW>=REF(NEW,2);
VAR12:=REF(VAR11,1) AND NEW>=REF(NEW,1) AND NEW<=REF(NEW,2);
VAR13:=REF(VAR12,1) AND NEW<=REF(NEW,1) AND NEW>=REF(NEW,2);
VAR14:=REF(VAR13,1) AND NEW>=REF(NEW,1) AND NEW<=REF(NEW,2);
VAR15:=REF(VAR14,1) AND NEW<=REF(NEW,1) AND NEW>=REF(NEW,2);
VAR16:=REF(VAR15,1) AND NEW>=REF(NEW,1) AND NEW<=REF(NEW,2);
VAR17:=REF(VAR16,1) AND NEW<=REF(NEW,1) AND NEW>=REF(NEW,2);
VAR18:=REF(VAR17,1) AND NEW>=REF(NEW,1) AND NEW<=REF(NEW,2);
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,NEW,REF(NEW,1),8,0),Color008800;
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,NEW,REF(NEW,1),6,0),Color00AA00;
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,NEW,REF(NEW,1),4,0),Color00E100;
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,NEW,REF(NEW,1),2,0),Color28FF28;

VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR19,REF(NEW,1),REF(NEW,2),3,0),colorred;

STICKLINE(VAR1A,REF(NEW,1),REF(NEW,2),8,0),Color009FFF;
STICKLINE(VAR1A,REF(NEW,1),REF(NEW,2),6,0),Color00B5FF;
STICKLINE(VAR1A,REF(NEW,1),REF(NEW,2),4,0),Color00E4FF;
STICKLINE(VAR1A,REF(NEW,1),REF(NEW,2),2,0),Color00FFFF;
箱底:LLV(MA((NEW),5),30),colorwhite;
箱顶:HHV(MA((NEW),6),30),ColorFFFF17;


投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/6441.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?