通达信道破天机副图指标公式源码

2019-01-31 22:36:15  阅读 1053 次 评论 0 条

通达信道破天机副图指标公式源码

N:=15;

VAR2:=MA(CLOSE,5);
VAR3:=MA(CLOSE,10);
VAR4:=MA(CLOSE,20);
VAR5:=MA(CLOSE,30);
VAR6:=((((VAR2 + VAR3) + VAR4) + VAR5) / 4);
VAR7:=(((VAR6 - REF(VAR6,N)) / REF(VAR6,N)) * 100);
VAR9:=EMA(VAR7,5);
付氏精准:IF(CROSS(VAR7,0),10,0),COLOR99CC99;
稳操胜券:STICKLINE(((VAR7 > REF(VAR7,1)) AND (VAR7 > 0)),0,VAR9,3,0),COLORFF00FF;
STICKLINE(((VAR7 > REF(VAR7,1)) AND (VAR7 < 0)),VAR7,VAR9,3,0),COLOR0000FF;
箱体震荡:STICKLINE(((VAR9 > REF(VAR9,1)) AND (VAR9 < 0)),VAR7,0,3,0),COLORFF0000;
翻转做多:STICKLINE((VAR9 > REF(VAR9,1)),VAR7,VAR9,3,0),COLOR0000FF;
生命禁区:STICKLINE(CROSS(VAR7,0),VAR7,VAR9,3,0),COLORFFFFFF;
股价泥潭:STICKLINE((VAR7 < REF(VAR7,1)),VAR7,VAR9,3,1),COLOR00FF00;
多头回调:STICKLINE(((VAR7 < REF(VAR7,1)) AND (VAR9 > (1 * REF(VAR9,1)))),VAR7,VAR9,5,0),COLOR00EEFF;
STICKLINE((((VAR7 < REF(VAR7,1)) AND (VAR9 > (1 * REF(VAR9,1)))) AND (VAR7 > 0)),0,VAR9,3,0),COLORFF00FF;
生死线:0,COLOR7766CC;
VAR10:=(((CLOSE - MA(CLOSE,58)) / MA(CLOSE,58)) * 100);
VAR11:=((((VAR10 > (1 * REF(VAR10,1))) AND (VAR10 < (0 - 26))) AND (VAR10 > (0 - 40))) * 1.5);
VAR12:=((VOL / CAPITAL) * 100);
VAR13:=LLVBARS(LOW,50);
VAR14:=SUM(VOL,VAR13);
VAR15:=HHVBARS(HIGH,50);
VAR16:=SUM(VOL,VAR15);
VAR17:=(((CLOSE - REF(OPEN,VAR15)) / REF(OPEN,VAR15)) * 100);
VAR18:=((VAR16 / CAPITAL) * 100);
VAR19:=(((CLOSE - REF(OPEN,VAR13)) / REF(OPEN,VAR13)) * 100);
VAR20:=((VAR14 / CAPITAL) * 100);
VAR21:=MA(CLOSE,3);
VAR22:=(REF(CLOSE,2) * 0.865);
VAR23:=(REF(CLOSE,13) * 0.772);
VAR24:=MIN(VAR22,VAR23);
VAR25:=MA(CLOSE,13);
大底:(IF((((((CLOSE - VAR24) / CLOSE) < 0.03) AND (VAR17 < (0 - 35))) AND ((SUM(VAR12,5) / 5) < 1.8)),1,0) * 10),COLORFFFF00;
VAR26:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
VAR27:=((EMA(CLOSE,12) - EMA(CLOSE,26)) * 100);
VAR28:=EMA(VAR27,9);
VAR29:=(2 * (VAR27 - VAR28));
STICKLINE(((VAR27 < (0 - 50)) AND (VAR26 > 7)),0,(0 - 10),3,0),COLORFFFF66;
DRAWTEXT(((VAR27 < (0 - 50)) AND (VAR26 > 7)),(0 - 10),'单边追涨');
DRAWTEXT(大底,8,'大底-成功率95%'),COLORFFFFFF;
DRAWICON((CROSS(VAR9,VAR7) AND (VAR7 > 0)),VAR9,5);
DRAWTEXT((CROSS(VAR9,VAR7) AND (VAR7 > 0)),VAR9,' 逃顶'),COLORWHITE;
KS13:=(((CLOSE - MA(CLOSE,13)) / MA(CLOSE,13)) * (0 - 100));
RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
FASTK:=SMA(RSV,3,1);
D:=SMA(FASTK,3,1);
VA1:=SMA(D,5,1);
VA2:=(((CLOSE / MA(CLOSE,40)) * 100) < 76);
VA3:=(((CLOSE / MA(CLOSE,60)) * 100) < 74);
VA4:=(HIGH > (LOW * 1.051));
FNZH:=(VA4 AND (COUNT(VA4,5) > 1));
LC:=((((FNZH AND (VA2 OR VA3)) AND (REF(KS13,1) >= 10)) AND ((REF(KS13,1) / KS13) >= 1.13)) AND ((CLOSE / REF(CLOSE,1)) >= 1.02));
DRAWICON(LC,5,12);
DRAWTEXT(LC,15,'反弹'),COLOR0000FF;
RSI:=REF(CLOSE,1);
VAR58:=((SMA(MAX((CLOSE - rsi),0),6,1) / SMA(ABS((CLOSE - RSI)),6,1)) * 100);
DRAWICON(((REF(VAR58,1) > 85) AND CROSS(84,VAR58)),VAR7,5);


投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/5911.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?