通达信波段圣手主图指标公式源码

2019-01-31 22:32:21  阅读 199 次 评论 0 条
通达信波段圣手主图指标公式源码

{QUOTE:}
AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;
CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
BBB:=AAA+2.1*CCC;
DDD:=AAA+0.72*CCC;
ZZZ:=IF(CCC>1.88,MA(DDD,3),DDD);
平衡:ZZZ,COLORWHITE;
止赢:ZZZ*1.1,COLORYELLOW;
了结:ZZZ*1.05,COLORGRAY;
回档:ZZZ*0.95,COLORGREEN;
反弹:ZZZ*0.9,COLORBLUE; 
DRAWTEXT(C>=1.09*REF(C,1),C,'涨停'),COLORYELLOW;
STICKLINE(CLOSE>0,(O+C)/2,(O+C)/2,8,0),COLORYELLOW;
MA1:(MA(C,3)+MA(C,5))/2,COLORBLUE;
MA2:=(MA(C,8)+MA(C,13))/2,COLORYELLOW;
SFF:=H/REF(H,1)<1 AND REF(H,1)/REF(H,2)<1  AND L/REF(L,1)>1 AND REF(L,1)/REF(L,2)>1 ;
DRAWTEXT(SFF,L*0.95,'大鲨鱼:关注'),COLORYELLOW;
STICKLINE(平衡
卖:DRAWTEXT(FILTER( H<=REF(H,1) AND C平衡 AND 平衡
(H>了结 AND C<了结 AND C平衡 AND C<平衡) AND C
买:DRAWTEXT(FILTER( C>REF(C,1) AND L>=REF(L,1) AND MA1>REF(MA1,1) AND L<平衡 AND 平衡>REF(平衡,1) OR 
(L<回档 AND C>回档 AND C>O AND 平衡>REF(平衡,1) OR (L<平衡 AND C>平衡) AND C>O AND 平衡>REF(平衡,1)),5),L*0.99,'买'),COLORRED;
清仓:DRAWTEXT(H>止赢 AND C<止赢 AND C止赢 AND C
满仓:DRAWTEXT((REF(C,1)<反弹 OR L<反弹) AND C>反弹 AND C>O OR FILTER(REF(C,1)<反弹 AND C>REF(C,3),5),L*0.99,'满仓'),COLORFF00FF;
选股:=(REF(C,1)<反弹 OR L<反弹) AND  C>反弹 AND C>O;
买线:=EMA(C,2); 
卖线:=EMA(SLOPE(C,21)*20+C,42);  
BU:=CROSS(买线,卖线); 
SEL:=CROSS(卖线,买线); 
DRAWICON(BU,LOW*0.98,1),,,COLORRED,LINETHICK3; 
DRAWICON(SEL,HIGH*1.02,2),,,COLORGREEN,LINETHICK3;


投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/5783.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?