通达信指标公式排序指标副图公式指标源码

2019-01-30 15:56:39  阅读 284 次 评论 0 条
{潜力排序}
A:=IF(DYNAINFO(39)>0,DYNAINFO(39),0);
潜力:A/FINANCE(37);
============================
{均线斜率排序}
X1:=EMA(C,20);
凤翔六盈:(X1-REF(X1,1))/REF(X1,1)*100;
===============================
{凤翔蓝筹排序}{排序指标}{说明:取每股收益和市盈率的倒数的加权平均值作为蓝筹系数,越大越好。可用于分行业。
凤翔/2005-08-26}
正收益率:=IF(FINANCE(33)>0.01 AND FINANCE(34)>0,FINANCE(33)*6,0);
正市盈率:=IF(FINANCE(33)>0.01 AND FINANCE(34)>0,FINANCE(34)*4,0);
蓝筹系数:(正收益率+1/正市盈率)/10*100;
=============================
{集中度}
A1:=COST(95);
A2:=COST(5);
集中度:=(A1-A2)*100/(A1+A2);
集中度提高:集中度-REF(集中度,1);
MMS:=HHV(集中度,0),COLORCYAN;
集中度差幅:(集中度-MMS)/MMS*100;
=================================
{集中度新高走平选股}
A1:=COST(95);
A2:=COST(5);
集中度:=(A1-A2)*100/(A1+A2);
(HHV(集中度,0)-集中度)/集中度<=(10/100) AND COUNT(CLOSE,0)>50;
=================================
{10买卖差排序}
OBV:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE
主动卖盘:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE
差:(主动买盘+主动卖盘);
================================
{集中度提高}
A1:=COST(95);
A2:=COST(5);
集中度:=(A1-A2)*100/(A1+A2);
集中度提高:集中度-REF(集中度,1);
=============================
{斜率排序}
X1:=EMA(C,2);
X2:=REF(EMA(C,2),2);
斜率73%:(X1-X2)/X2*100;
==================================
{强势回挡线排序}
多空平衡线:= EMA(EMA(EMA(HIGH,5),5),4);
强势回挡线:= 多空平衡线*0.93;&nbsp;
C<=强势回挡线;
==================================
{弱势反弹线排序}
多空平衡线:= EMA(EMA(EMA(HIGH,5),5),4);
弱势反弹线:= 多空平衡线*0.88; 
C<=弱势反弹线;
=================================


投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/5745.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?