通达信公式精准牛股指标源码

2019-04-11 12:15:23  阅读 190 次 评论 0 条
每天学习一格言:我生来一贫如洗,但决不能死时仍旧贫困潦倒!——索罗斯
TDX通达信软件公式精准牛股指标源码指标公式源码如下,祝您投资好运:
M3:MA(CLOSE,3);
M13:MA(CLOSE,13);
M34:MA(CLOSE,34),COLORRED,LINETHICK2;
IF(M34<REF(M34,1),M34,DRAWNULL),COLORGREEN,LINETHICK2;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) ,H ,L ,0.4,0),COLOR0000DD;{红}
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,3,1),COLOR000077;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,2.5,1),COLOR000099;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,1.9,1),COLOR0000BB;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,1.2,1),COLOR0000DD;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,0.4,1),COLOR0000FF;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,3 ,0),COLOR000077;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,2.5 ,0),COLOR000099;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,1.9 ,0),COLOR0000BB;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,1.2 ,0),COLOR0000DD;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,0.4 ,0),COLOR0000FF;
STICKLINE(M3<M13 AND M34>=REF(M34,1) ,H ,L ,0.4 ,0 ),COLORFFBB00;{天兰}
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,3,1 ),COLORFF3300;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,2.5,1 ),COLORFF5500;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,1.9,1 ),COLORFF7700;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,1.2,1 ),COLORFF9900;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,0.4,1 ),COLORFFBB00;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,3,0 ),COLORFF1100;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,2.5,0 ),COLORFF3300;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,1.9,0 ),COLORFF5500;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,1.2,0 ),COLORFF7700;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,0.4,0 ),COLORFF9900;
STICKLINE(M3<M13 AND M34<REF(M34,1) ,H ,L ,0.4 ,0 ),COLOR00FF00;{绿}
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,3,0 ),COLOR007700;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,2.5,0 ),COLOR009900;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,1.9 ,0 ),COLOR00BB00;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,1.2 ,0 ),COLOR00DD00;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,0.4 ,0 ),COLOR00FF00;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,3,1 ),COLOR006600;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,2.4,1 ),COLOR009900;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,1.8,1 ),COLOR00BB00;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,1.2 ,1 ),COLOR00DD00;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,0.4 ,1 ),COLOR00FF00;
STICKLINE(M3>=M13 AND M34<REF(M34,1) ,H ,L ,0.4 ,0 ),COLORFF66FF;{粉}
{指标录网-股票公式网站 WWW.zhibiaolu.COM}
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,3 ,1 ),COLOR0000BB;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,2.4 ,1 ),COLOR0000DD;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,1.8 ,1 ),COLORCC11FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,1.2 ,1 ),COLORCC44FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,0.4 ,1 ),COLORCC66FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,3 ,0 ),COLOR9900FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,2.4 ,0 ),COLORFF22FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,1.8 ,0 ),COLORFF66FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,1.2 ,0 ),COLORFF99FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,0.4 ,0 ),COLORFFCCFF;
X:=BARSLAST(REF(CROSS(C,MA(C,120)),1)) AND CROSS(MA(C,20),MA(C,120));
DRAWTEXT(X,MA(C,120)-0.13,'牛');

 


财富公式:八注意利用需求定律理解股票价格走势。

投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/35692.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?