通达信公式成本乖离指标源码

2019-04-11 12:15:20  阅读 135 次 评论 0 条
每天学习一格言:成交量放巨量,不买!要见到量坑后,再买。
TDX通达信软件公式成本乖离指标源码指标公式源码如下,祝您投资好运:
DIF:(EMA(CLOSE,12) - EMA(CLOSE,26)),COLORRED,NODRAW;
DEA:EMA(DIF,9),COLOR00FFFF,NODRAW;
MACD:8*(DIF-DEA),NODRAW;
GLM:COST(50)-COST(20),COLORRED,LINETHICK0;
GL50:EMA(C-COST(50),5),COLOR00FFFF,LINETHICK0;
GL20:EMA(C-COST(20),5),COLORFF00FF,LINETHICK0;
DRAWBAND(GLM,RGB(60,60,60),0,RGB(60,60,60));
DRAWBAND(GL20,RGB(100,40,100),GLM,RGB(30,100,30));
STICKLINE(MACD>REF(MACD,1) AND macd>0,0,MACD,1.8,0),COLOR000055;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR000099;
STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR0000BB;
STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR888888;
STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLORBBBBBB;
STICKLINE(MACD<=REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLORDDDDDD;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.8,0),COLOR3377AA;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLOR3388BB;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,0.6,0),COLOR4499CC;
STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.8,0),COLORFF3300;
STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLORFF5500;
STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,0.6,0),COLORFF7700;
{指标录网-股票公式网站 www.zhibiaolu.com}
IF(C,0,DRAWNULL),COLORRED,LINETHICK2;
IF(DIF>0 AND MACD<=0,0,DRAWNULL),COLORFFFFFF,LINETHICK2;
IF(DIF<=0 AND MACD>0,0,DRAWNULL),COLORFF09FF,LINETHICK2;
IF(DIF<=0 AND MACD<=0,0,DRAWNULL),COLORBBB000,LINETHICK2;
GLM,COLORRED,LINETHICK1;
IF(GLM<REF(GLM,1),GLM,DRAWNULL),COLOR00FF00;
STICKLINE(CROSS(GL20,GLM),GLM*2,GLM,2,0),COLORFF00FF;
GL50,COLOR00FFFF,LINETHICK1;
GL20,COLORFF00FF,LINETHICK1;
IF(GL50<=REF(GL50,1),GL50,DRAWNULL),COLORBB0000;
IF(GL20<=REF(GL20,1),GL20,DRAWNULL),COLORFFF000;

 


财富公式:如果大市上扬,而您手中的股票就是不涨,那么应分析原因:是时机未到还是本身缺乏上涨的动力,抑或是逆势庄的恶作剧?

投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/35691.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?