通达信公式纪律135均线股票主图指标源码

2019-04-10 12:27:28  阅读 130 次 评论 0 条
每天学习一格言:买入后不涨反跌,跌幅达以上必须立即止损。伤皮毛不可伤筋骨。
TDX通达信软件公式纪律135均线股票主图指标源码指标公式源码如下,祝您投资好运:
DRAWKLINE(H,O,L,C);
箱顶:PEAK(CLOSE,5,1),LINETHICK1,COLORGREEN;
箱底:TROUGH(CLOSE,5,1),LINETHICK1,COLORRED;
M5:MA(CLOSE,5),COLORWHITE;
M13:MA(CLOSE,13),COLORYELLOW;
M34:MA(CLOSE,34),COLORMAGENTA;
M55:MA(CLOSE,55),COLORGREEN;
M120:MA(CLOSE,120),COLORBLUE;
DRAWTEXT(C>REF(C,1) AND CROSS(MA(C,13),MA(C,55)),H*1.04,'侠'),COLORYELLOW;
DRAWTEXT( C<REF(C,1) AND CROSS(MA(C,13),MA(C,55)),H*1.04,'黑'),COLORYELLOW;
DRAWTEXT(REF(C,1)=箱顶 AND C<箱顶,H*1.07,'S'),COLORGREEN;
DRAWTEXT(REF(C,1)=箱底 AND C>箱底,L*0.98,'B'),COLORYELLOW;
DRAWTEXT(CROSS(EXPMA(CLOSE,12),EXPMA(CLOSE,50)),EXPMA(CLOSE,12),'长M'),COLORRED;
DRAWTEXT(CROSS(EXPMA(CLOSE,50),EXPMA(CLOSE,12)),EXPMA(CLOSE,12),'长M'),COLORGREEN;
{www.zhibiaolu.com 指标录网_最新股票指标公式}
DRAWTEXT( MA(C,55)>REF(MA(C,55),1) AND REF(MA(C,55),1)<REF(MA(C,55),2),MA(C,55)-0.05,'☆'),COLORRED;
DRAWTEXT(REF(C,1)<=箱顶 AND 箱顶<C,H*1.12,'追'),COLORYELLOW;
DRAWTEXT(REF(C,1)>=箱底 AND 箱底>C,L*0.98,'清'),COLORGREEN;
DRAWTEXT(CROSS(MA(C,5),MA(C,120)),H*1.15,'KZ'),COLORYELLOW;

 


财富公式:短线牺牲了利润的空间,但大幅降低了持股的风险。

投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/32146.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?