股票实战精品指标公式优选tdx通达信K线主图公式源码

2019-01-20 14:28:14  阅读 583 次 评论 0 条

股票实战精品指标公式优选tdx通达信K线主图公式源码

MA3:MA(C,3);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:MA(C,30);
MA60:MA(C,60),COLORRED,LINETHICK2;
BM1:=(C+O)/2;
BM2:=COUNT(MA30>REF(MA30,1),5)=5 OR COUNT(MA60>REF(MA60,1),5)=5;
BM3:=COUNT(MA3/MA30>REF(MA3/MA30,1),5)=5;
BM4:=(BM1*2-REF(BM1,3));
BM5:=C/MA(C,5);
BM6:=REF(BM1/MA(BM1,5),1);
BM7:=COUNT(BM6>BM5,3)=3;
BM8:=C>O;
买:=(CROSS(BM4,MA3) OR CROSS(BM4,MA30)) AND BM2 AND BM8 AND C>MA(C,60);
优选:=买 AND (BM7 OR REF(BM7,1) OR REF(BM7,2)),COLORYELLOW,LINETHICK2;
{以下设置主图显示}
STICKLINE(买,O,C,4,1),COLOR00FF00,LINETHICK2;
DRAWTEXT(买 ,LLV(L,2)*0.98,'▲'),COLORYELLOW;
DRAWTEXT(优选,LLV(L,2)*0.96, '优  选'),COLORRED;
DRAWICON(优选,LLV(L,2)*0.96, 1);
STICKLINE(优选,O,C,4,1),COLORYELLOW,LINETHICK2;
{以下设置逃顶}
BM9:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
BM10:=3*SMA(BM9,3,1)-2*(SMA(SMA(BM9,3,1),3,1));
DRAWICON(CROSS(90,BM10),H*1.03,2);


投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/2310.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?