股票实战精品指标公式清醒买卖tdx通达信K线主图公式源码

2019-01-20 14:28:12  阅读 188 次 评论 0 条
股票实战精品指标公式清醒买卖tdx通达信K线主图公式源码

VAR1:=BARSCOUNT(CLOSE);
VAR2:=HHV(HIGH,200);
VAR3:=LLV(LOW,200);
VAR4:=(VAR2-VAR3)/40;
VAR5:=HIGH+VAR4;
STICKLINE(VAR1/30=FLOOR(VAR1/30),VAR5,VAR5+3*VAR4,8,0), COLOR0000FF;
STICKLINE(VAR1/30=FLOOR(VAR1/30),VAR5,VAR5+2*VAR4,7,0), COLOR0000FF;
VAR6:=IF(YEAR>=2003 AND MONTH>1,0,1);
VAR7:=REF(CLOSE-OPEN,2);
VAR8:=REF(CLOSE,1);
VAR9:=REF(CLOSE,2);
VARA:=REF(CLOSE,3);
VARB:=REF(CLOSE,4);
VARC:=MAX(MAX(MAX(CLOSE,VAR8),VAR9),VARA);
VARD:=MIN(MIN(MIN(CLOSE,VAR8),VAR9),VARA);
红色持股: stickline(CLOSE=VARC AND (VAR8>=VAR9 OR VAR8>=VARA) 
OR VAR8=VARC AND (VAR9=VARD OR VARA=VARD) AND
CLOSE>=VAR9 OR VAR9=VARC AND VARA=VARD AND CLOSE>=VAR8 
OR VARA=VARC AND CLOSE>=VAR8 AND CLOSE>=VAR9,VAR8,CLOSE,5,1)*VAR6,COLORRED;
品红变盘: stickline(CLOSE=VARC AND VAR8=VARD,VAR9,CLOSE,5,1)*VAR6,COLORYELLOW;
黄色下跌: stickline(CLOSE=VARD AND (VAR8<VAR9 OR VAR8<VARA) OR VAR8=VARD AND (VAR9=VARC OR VARA=VARC) AND CLOSE<VAR9 OR VAR9=VARD AND VARA=VARC AND CLOSE<VAR8 OR VARA=VARD AND CLOSE<VAR8 AND CLOSE<VAR9,VAR8,CLOSE,5,0)*VAR6,COLORYELLOW;
绿色买: stickline(VAR8=VARC AND CLOSE=VARD,VAR9,CLOSE,5,0)*VAR6,COLORGREEN;
STICKLINE(VAR8=VARD AND CLOSE>=VAR9 OR (VAR9=VARD AND VAR8<=VARA OR VARA=VARD AND VAR8<=VAR9) AND VAR9<VARB AND CLOSE>=VAR8,VAR8,VAR9,5,0)*VAR6,COLORBLUE;
兰色抛售: STICKLINE(VAR8=VARC AND CLOSE<VAR9 OR (VAR9=VARC AND VAR8>VARA OR VARA=VARC AND VAR8>VAR9) AND VAR9>=VARB AND CLOSE<VAR8,VAR8,VAR9,5,1)*VAR6,COLORBLUE;
VARE:=SAR(5,1,5);
VARF:=EMA(CLOSE,30);
VAR10:=IF(CLOSE>450,8,IF(CLOSE>=20 AND CLOSE<150,0.2,IF(CLOSE<20 AND CLOSE>=10,0.07,IF(CLOSE<10,0.03,0.07))));
变色龙: STICKLINE(CLOSE>VARE,VARF,VARF+VAR10,6,0)*VAR6,COLORWHITE;
STICKLINE(CLOSE<VARE,VARF,VARF-VAR10,6,0), COLORCYAN ;
STICKLINE(CROSS(CLOSE,VARE),VARF,VARF-VAR10,6,0)COLORMAGENTA;
STICKLINE(CROSS(VARE,CLOSE),VARF,VARF+VAR10,6,0)*VAR6,COLORMAGENTA;
STICKLINE(RANGE(DAY,6,9) OR RANGE(DAY,27,30),VARF+0.01,VARF-0.01,6,0)*VAR6,COLORMAGENTA;
生命线: FORCAST(CLOSE,30)*VAR6, CIRCLEDOT;
支撑: MA(CLOSE,13)*0.955*VAR6;

投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/2308.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?