股票实战精品指标公式傻瓜式操作tdx通达信K线主图公式源码

2019-01-20 14:28:11  阅读 383 次 评论 1 条
股票实战精品指标公式傻瓜式操作tdx通达信K线主图公式源码

买线:=EMA(C,2); 
卖线:=EMA(SLOPE(C,21)*20+C,42);   
STICKLINE(买线>=卖线,CLOSE,OPEN,3,0), COLOR7070FF{B0B0FF};
STICKLINE(买线>=卖线,LOW,HIGH,0,0), COLORYELLOW;
STICKLINE(买线<卖线,CLOSE,OPEN,3,0), COLORFF6600;
STICKLINE(买线<卖线,LOW,HIGH,0,0), {COLORCYAN;}COLORFFCC66;
HHV(H,20),COLORCCFFFF,LINETHICK2;
LLV(L,20),COLORYELLOW,LINETHICK2;
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
HY1:=REF(EMA(V1,3),1);
DRAWTEXT(CROSS(CLOSE,HY1),LOW,'Ⅲ'),COLORWHITE;
SHORT:=12;
LONG:=26;
M:=9;
DIFF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIFF,M);
MACD:=2*(DIFF-DEA);
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
DRAWTEXT(低位金叉,L*0.92,'低位金叉'),COLORF00FF0;
A1:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(A1=2,21)=1;
DRAWTEXT(二次金叉,L*0.90,'二次金叉');
X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
DRAWTEXT(CROSS(Y,X),(LOW * 0.95),'安全C级');
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
DD:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),3);
VAR6:=((AK + VAR5) / 2);
VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);
VAR8:=EMA(VAR6,5);
BB:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);
AB:=CROSS(AK1,AK);
BB1:=(CROSS(AK1,BB) AND (BB < 30));
CD:=(BB1 * 0.6);
DRAWTEXT((CD = 0.6),(LOW * 0.95),'安全A级');
DRAWTEXT((AB = 1),(LOW * 0.97),'安全 B 级'),COLOR33CC99;
DRAWTEXT(CROSS(MA(CLOSE,9),MA(CLOSE,20)),LOW,'红牛抬头'),COLORRED;
操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA,LINETHICK2;


投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/2307.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

评论列表

  1. 访客
    访客  @回复

    很好