股票实战精品指标公式黩武ttdx通达信K线主图公式源码

2019-01-20 14:28:10  阅读 284 次 评论 0 条

股票实战精品指标公式黩武ttdx通达信K线主图公式源码

{黩武 主图}
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
一:=IF(JJJT,0.01*EXPMA(AMOUNT,7)/EXPMA(V,7),EMA((H+L+C)/3,7));
二:=IF(JJJT,0.01*EXPMA(AMOUNT,14)/EXPMA(V,14),EMA((H+L+C)/3,14));
三:=IF(JJJT,0.01*EXPMA(AMOUNT,21)/EXPMA(V,21),EMA((H+L+C)/3,21));
四:=IF(JJJT,0.01*EXPMA(AMOUNT,28)/EXPMA(V,28),EMA((H+L+C)/3,28));
五:=IF(JJJT,0.01*EXPMA(AMOUNT,35)/EXPMA(V,35),EMA((H+L+C)/3,35));
六:=IF(JJJT,0.01*EXPMA(AMOUNT,42)/EXPMA(V,42),EMA((H+L+C)/3,42));
七:=IF(JJJT,0.01*EXPMA(AMOUNT,49)/EXPMA(V,49),EMA((H+L+C)/3,49));
八:=IF(JJJT,0.01*EXPMA(AMOUNT,98)/EXPMA(V,98),EMA((H+L+C)/3,98));
九:=IF(JJJT,0.01*EXPMA(AMOUNT,147)/EXPMA(V,147),EMA((H+L+C)/3,147));
均:=IF(JJJT,0.01*EXPMA(AMOUNT,1)/EXPMA(VOL,1),EMA((HIGH+LOW+CLOSE)/3,1))COLORWHITE,NODRAW;
虚高:=HHV(H,52),COLORFF5BAD,NODRAW;
上轨:HHV(均,49),COLOR009700,NODRAW;
下轨:LLV(均,14),COLOR9E51CC,NODRAW;
虚低:=LLV(L,27),COLORFF5BAD,NODRAW;
压:=HHV(均,147)POINTDOT,LINETHICK3,COLORFFBC79;
STICKLINE(上轨<虚高,上轨,虚高,5,0),COLOR213A1D;{上影}
STICKLINE(下轨>虚低,下轨,虚低,5,0),COLOR282242;{下影}
STICKLINE(下轨<REF(下轨,1),下轨,虚低,4,0),COLOR1A3300;{击穿下影}
STICKLINE(压>REF(压,1),压,虚高,5,0),COLOR27004F;{突破上影}
均价:IF(JJJT,0.01*EXPMA(AMOUNT,1)/EXPMA(VOL,1),EMA((HIGH+LOW+CLOSE)/3,1)),COLOR9BFFFF,NODRAW;
DRAWKLINE(H,O,L,C);
高压:HHV(均,147)POINTDOT,LINETHICK3,COLORLIGRAY;
①:一,COLORCECECE;
②:二,COLOR43DAFA;
重心:三,COLORMAGENTA;
关㈠:七,COLORGREEN;
㈡:IF(JJJT,0.01*EXPMA(AMOUNT,98)/EXPMA(V,98),EMA((H+L+C)/3,98)),COLORFFCA95;
㈢:IF(JJJT,0.01*EXPMA(AMOUNT,147)/EXPMA(V,147),EMA((H+L+C)/3,147)),COLORFF8A15;
粘合:IF(九*1.1>=七 AND 七>=八 AND 八>=九 AND 九*1.1>=三,九,DRAWNULL)COLORYELLOW,LINETHICK1;

投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/2306.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?