股票实战精品指标公式1号tdx通达信K线主图公式源码

2019-01-20 14:28:01  阅读 144 次 评论 0 条

股票实战精品指标公式1号tdx通达信K线主图公式源码

布林:=HHV(HHV(L,14),60);
阻力区:=EMA(EMA(布林,16)-2*STD(布林,16),3);
阻力区1:=EMA(EMA(布林,14)+2*STD(布林,14),18);
DRAWBAND(阻力区,RGB(99,99,99),阻力区1,RGB(99,99,99));
{四线开花}
【4】:MA(CLOSE,250),COLORBLUE,LINETHICK3;
【3】:MA(CLOSE,120),COLORCYAN,LINETHICK3;
【2】:MA(CLOSE,60),COLORGREEN,LINETHICK3;
【1】:MA(CLOSE,20),COLORLIRED,LINETHICK3;
{神秘线}
V0:=VOL*(O+C+H+L)/4;
SM:EMA(V0,21)/EMA(VOL,21),COLOR987654,LINETHICK0;
{量能平台突破}
PT:IF(HHVBARS(V,35),REF(C,HHVBARS(V,35)),C),COLOR7F017F,LINETHICK0; 
{N日涨幅}
N1:=BARSLAST(CROSS(C,MA(C,6)));
N2:=BARSLAST(CROSS(MA(C,6),C));
N:IF(N1<N2,N1+1,0),COLORBLUE,NODRAW;
ZF%:(C-REF(C,N))/REF(C,N)*100,COLORRED,NODRAW;
{三色K线}
STICKLINE(C>=SM AND C>=O,OPEN,CLOSE,3,1),COLORRED;
STICKLINE(C>=SM AND C>=O,LOW,MIN(O,C),0,1),COLORRED;
STICKLINE(C>=SM AND C>=O,MAX(O,C),HIGH,0,1),COLORRED;
STICKLINE(C>=SM AND C<O,C,O,3,0),COLORCYAN;
STICKLINE(C>=SM AND C<O,C,O,1,0),COLORCYAN;
STICKLINE(C>=SM AND C<O,L,HIGH,0,1),COLORCYAN;
STICKLINE(C<SM AND C>=O,OPEN,CLOSE,3,1),COLORWHITE;
STICKLINE(C<SM AND C>=O,LOW,MIN(O,C),0,1),COLORWHITE;
STICKLINE(C<SM AND C>=O,MAX(O,C),HIGH,0,1),COLORWHITE;
STICKLINE(C<SM AND C<O,C,O,3,0),COLORWHITE;
STICKLINE(C<SM AND C<O,C,O,1,0),COLORWHITE;
STICKLINE(C<SM AND C<O,L,HIGH,0,1),COLORWHITE;
V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
STICKLINE(V2>=1 AND OPEN<CLOSE,OPEN,CLOSE,5,1),COLORYELLOW;
STICKLINE(V2>=1 AND OPEN>CLOSE,OPEN,CLOSE,5,0),COLORCYAN;
{涨跌停K线}
涨跌:=REF(C,1);
涨停:=IF((C-涨跌)*100/涨跌>=(10-0.01*100/涨跌),1,0);
STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(涨停,H,L,0,0),COLORRED;
跌停:=IF((涨跌-C)*100/涨跌>=(10-0.01*100/涨跌),1,0);
STICKLINE(跌停,OPEN,CLOSE,4,0),COLORBLUE;
STICKLINE(跌停,H,L,0,1),COLORBLUE;
{立桩量金箍}
STICKLINE(V2>=1,O,(C+O)/2,6,0),COLOR003333;
STICKLINE(V2>=1,O,(C+O)/2,5,0),COLOR116666;
STICKLINE(V2>=1,O,(C+O)/2,4,0),COLOR229999;
STICKLINE(V2>=1,O,(C+O)/2,3,0),COLOR33CCCC;
STICKLINE(V2>=1,O,(C+O)/2,2,0),COLOR44FFFF;
MA10:MA(CLOSE,10),COLORYELLOW,LINETHICK1;
MA5:MA(CLOSE,5),COLORWHITE,LINETHICK1;
{信号系统}
买入1:DRAWICON(CROSS(【1】,【2】),【2】*0.98,5);
买入2:DRAWICON(CROSS(【1】,【3】),【3】*0.98,5);
买入3:DRAWICON(CROSS(【1】,【4】),【4】*0.98,5);
买入4:DRAWICON(CROSS(【2】,【3】),【3】*0.98,9);
买入5:DRAWICON(CROSS(【2】,【4】),【4】*0.98,9);
买入6:DRAWICON(CROSS(【3】,【4】),【4】*0.98,135);
{买入7:DRAWICON(CROSS(MA5,MA10),MA10*0.98,1);
买入8:DRAWICON(CROSS(MA5,【1】),【1】*0.976,1);
买入9:DRAWICON(CROSS(MA5,【2】),【2】*0.972,1);
买入10:DRAWICON(CROSS(MA5,【3】),【3】*0.968,1);
买入11:DRAWICON(CROSS(MA5,【4】),【4】*0.964,1);};

投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/2298.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?