最新通达信指标公式分时看盘 炒股票K线系统副图公式源码

2019-01-19 13:43:35  阅读 334 次 评论 0 条
最新通达信指标公式分时看盘 炒股票K线系统副图公式源码

input:LONG(26,1,100),SHORT(12,1,100),M(9,1,100),p1(19,1,100),p2(120,1,250);
DIF:EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA:=EMA(DIF,M);
MACD:=2*(DIF-DEA);
MACD2:2*(DEA-DIF),COLORFF89B2,DOTLINE;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
MA65:=MA(CLOSE,65);
MA250:=MA(CLOSE,250);
突破线:=MIN(MA60*1.1,MA250*1.3);
差幅:=C/MIN(MA60*1.1,MA250*1.3)-1;
均线流:=(MA5>MA65 AND MA10>MA65 AND MA30>MA65 AND MA5<MA30)*0.3;
PL1:=(CLOSE - MA60) / MA60 < 0.1;
PL2:=(CLOSE - MA250) / MA250 < 0.3;
偏离率:(PL1 = 1 AND PL2 = 1) * 0.2,STICK,COLORFF00FF,LINETHICK2;
MACD超跌:=COUNT((DIF<DEA),10)=10;
MACD1:MACD超跌 * "MACD.MACD"(LONG,SHORT,M)*(-1),COLOR009900,LINETHICK2;
目标:IF(均线流=0.3 AND macd超跌 AND 偏离率=0.2 ,0.8,0),COLOR7070FF,LINETHICK2;
MBSJ:=BARSLAST(目标 = 0.8);
放量上涨:=V/REF(V,1) >= 1.1 AND C/REF(C,1) >= 1.01;
SZSJ:=BARSLAST(放量上涨 = 1);
MACD雄起:=CROSS(DIF,DEA);
JCSJ:=BARSLAST(MACD雄起 = 1);
关注:(MACD雄起 AND REF(MACD1,1) < 0)*-0.1,COLOR00FF00;
启动:(MBSJ <= 20 AND SZSJ <= 1 AND JCSJ <= 1) * 1,COLORFFFF00,LINETHICK2;
突破:(偏离率 = 0 AND REF(COUNT(偏离率 = 0.2,10) = 10,1) = 1) * -0.1,COLORRED;
STICKLINE(偏离率 = 0.2,0,0.2,1,0),colorFF00FF;
DRAWTEXT(关注=-0.1,-0.01,'关●注'),color00ff00;
DRAWTEXT(启动,0.8,'★买'),colorFFFF00;
DRAWTEXT(突破=-0.1,-0.01,'突●破'),colorred;
N15HIGH:=REF(HIGH,15);
N1LOW:=REF(LOW,1);
FF:=(((N15HIGH - N1LOW) / N1LOW) > 0.15);
DRAWICON((((((CROSS(MA(CLOSE,P1),MA(CLOSE,P2)) > 0) AND (((N15HIGH - N1LOW) / N1LOW) < 0.15)) AND (OPEN >= MA(CLOSE,P1))) AND (CLOSE >= MA(CLOSE,P1))) AND (LOW <= MA(CLOSE,P1))),0.5,1);
DRAWTEXT((((((CROSS(MA(CLOSE,P1),MA(CLOSE,P2)) > 0) AND (((N15HIGH - N1LOW) / N1LOW) < 0.15)) AND (OPEN >= MA(CLOSE,P1))) AND (CLOSE >= MA(CLOSE,P1))) AND (LOW <= MA(CLOSE,P1))),0.5,'★^回头望月'),color0099CC;
低位雄起:CROSS(DIF,DEA) AND DIF<-0.1,colorwhite;
STICKLINE(低位雄起,0,0.08,6,0),COLORwhite;
DRAWTEXT(低位雄起,低位雄起-1.5,' 低位雄起'),COLORWHITE;
JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
雄起:CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1,coloryellow;
STICKLINE(雄起,0,0.06,6,0),ColorFF00FF;
DRAWICON(雄起,dea*1.04,1) ;
DRAWTEXT(雄起,0.5,' 雄起'),ColorYELLOW;
if(dif<0,dif,0),coloryellow,linethick2;
if(dif<0,0,dif),colorred,linethick2;
if(dif<dea,dif,dea),COLORWHITE,linethick2;
if(dif>dea,dea,dea),COLORFF9933{colorff00ff},linethick2;
操盘:STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,4,1),COLORRED{COLOR6058FF};
减仓:STICKLINE(MACD>=0 AND MACD< REF(MACD,1),0,MACD,4,0),COLORblue{COLOR6058FF};
反弹:STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,4,1),COLORYELLOW{COLORFFFF00};
寻底:STICKLINE(MACD<0 AND MACD< REF(MACD,1),0,MACD,4,0),COLORFFFF00;
空仓:0,COLORWHITE;

投资市场成功的铁律:大道至简,简单的才是最有效的!只有简单才最具有操作性,只有简单才具有盈利的稳定性。真正造成你账户持续不断亏损,最大的罪魁祸首就是你太复杂:手多冲动,急躁拖拉,不服输无耐心,心存侥幸,逆势孤注一掷。实盘成功秘决是:简单合理进离场规则,机械重复,长期坚持。当你把简单本质做到了极致,必将成为实盘市场的永久大赢家。大道至简,实盘就是这么简单,只有到了这个境界才能实现财务自由。

势至简高智稳管道线突破系统最新版免费下载:(版本:81.02 大小: 8.20 MB 系统:windows )

势至简高智稳系统免费下载: 本地免费下载

简单到极致的买股神器,势至简高智稳管道线系统免费下载


本文地址:http://zhibiaolu.com/post/1895.html
温馨提示:本站所有资源均来自互联网,如果侵犯你的版权请通知本站,我们会在24小时内删除相关资源!

发表评论


表情

还没有留言,还不快点抢沙发?